Post Reply 

Gimp Wont Load ;[

Mar 26, 2012, 21:18
Post: #1
Sad Gimp Wont Load ;[
When i click on gimp it starts to load up. When it gets to the part where it says its loading up the fonts its freezes and ends up shutting down. I just added a new font on my comp so does that have anything to do with it? Anyone else have the same problem? Any idea what to do? ;S

thx ^-^
Find all posts by this user
Quote this message in a reply
Mar 26, 2012, 22:08
Post: #2
RE: Gimp Wont Load ;[
First start Gimp form a terminal (in Windows, use gimp-console) and see if you get any error messages.

Otherwise, you can uninstall the font. Did you install teh font for the whole system or for Gimp? if the latter, in the general Gimp installation or in your Gimp user profile?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Mar 27, 2012, 18:50
Post: #3
RE: Gimp Wont Load ;[
Had to uninstall it and re install it xS

thanks ;D
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp GUI icons missed massimobarbieri 1 156 Aug 23, 2017 17:51
Last Post: ofnuts
  why gimp in mac has bad performance mcheung63 1 145 Aug 20, 2017 10:13
Last Post: ythgilb
  Issue viewing GIMP-modified picture JuniorPear 1 253 Jul 6, 2017 05:03
Last Post: ythgilb
  GIMP Taking Too Long to Start (Fonts) Seta 2 286 Jun 20, 2017 16:10
Last Post: Seta
  Problem with pressure on gimp (huion h610) protosd3 18 5,446 Jun 8, 2017 19:20
Last Post: John Penfold

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS