Post Reply 

GIMP won't work with JPGs

Jun 2, 2014, 23:43 (This post was last modified: Jun 2, 2014 23:44 by netti.)
Post: #1
GIMP won't work with JPGs
Hello,

since installing gimp again on my Kubuntu 14.04 the tools "don't seem to work" on my pictures. I can select and try to use them, for example this one Crop, but it won't do anything. I have tested opening .jpg and .png pictures.

netti@nettiPC:~$ gimp
While parsing XMP metadata:
Error on line 46 char 1: End of element <exif:Flash> not expected in this context

Metadata parasite seems to be corrupt

BTW, this error message only comes up with .jpgs, not with .pngs. The pictures open up perfectly fine, but I still cannot work on them.

Additionally here's the gimp --verbose message: http://pastebin.com/L7f71gRN .

Has anyone experienced the same problem and / or can help me please?

Thanks.

P.S.: I removed gimp completely with
netti@nettiPC:~$ sudo apt-get autoremove gimp
and reinstalled it, did a few reboots; it did not change anything.
Find all posts by this user
Quote this message in a reply
Jun 5, 2014, 18:44
Post: #2
RE: GIMP won't work with JPGs
Thank you for that. I removed my Gimp profile with

netti@nettiPC:~$ rm -r .gimp-2.8/

Apperently this folder was not deleted during the previous deinstallation. It works now.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  GIMP 2.10.6 not responding HBS 1 35 Today 08:49
Last Post: paynekj
  Gimp Latest Build has me a little puzzled kmk55 1 115 Sep 14, 2018 08:40
Last Post: paynekj
  The Right XP-Pen graphic tablet for Gimp/windows 10 ruijin 1 100 Sep 11, 2018 08:07
Last Post: paynekj
  Gimp opening files as indexed Nurufire 1 246 Aug 23, 2018 21:35
Last Post: paynekj
Wink GIMP dialog boxes take forever to load! LugwigVanBacon 1 230 Aug 20, 2018 20:08
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS