Post Reply 

Gimp won't load

Jun 25, 2012, 04:57
Post: #1
Gimp won't load
I have Windows 7. I just updated to 2.8 because Gimp 2.6 stopped working, but I have the same problem with the update. I have uninstalled and re-installed; used an advanced uninstaller; made sure to delete the program folder between doing these things; deleted some fonts that I thought might be the problem; deleted the "wind" plugin it was stopped on a few times; installed a custom version without extra languages and plugins...and it just won't open.

Now it gets stuck Looking for Data Files, either "loading tag cache" or "modules." Previously it has been stuck during Querying New Plugins, "fonts" and the "wind.exe."

I feel like if it were one consistent thing, I might be able to fix it. But it's been hours now Googling and trying different things...I've let Gimp try to load for 15-20 minutes at a time, and nothing doing. It switches between "running" and "not responding" in task manager.

Help, please?
Find all posts by this user
Quote this message in a reply
Jun 25, 2012, 13:58
Post: #2
RE: Gimp won't load
(Jun 25, 2012 07:39)ofnuts Wrote:  No such thing as "wind.exe" in Gimp.

Uninstalling/resinstalling Gimp is rarely a good idea...

If you start "gimp-console" instead of "gimp", what are the last messages you get?

What is the brand of your PC and printer? Some HP support software has name clashes with some Gimp DLLs.

I have an HP laptop and a Canon printer.

Don't know what to tell you about the wind.exe. That's what the startup screen said a couple of times when it was stuck. "Querying New Plugins; wind.exe." There's an item in the plugin folder called wind, so I thought it referred to that.

I'll try starting the console when I get home and see what it says.
Find all posts by this user
Quote this message in a reply
Jun 26, 2012, 01:19
Post: #3
RE: Gimp won't load
(Jun 25, 2012 14:32)ofnuts Wrote:  Rename Wind.exe to something not executable and see if the problem persists.

Also see http://www.gimpusers.com/forums/gimp-use...l-solution

Not sure if this is your problem or if it can be applied verbatim to 2.8

I did try renaming it once along the way (to wind.exe.disabled).

Also I can't get at console/script-fu because the way I see to do it is to start Gimp and then go to the filter menu, but since Gimp won't open...

I dunno. It seems to stick once on tags, then on wind.exe the next time I start it, and then on modules, and repeats the cycle. It's not just one problem. I feel heartened that I fixed the issue with incompatible fonts, at least.

I'll check out that other thread, thank you.
Find all posts by this user
Quote this message in a reply
Jun 27, 2012, 00:41
Post: #4
RE: Gimp won't load
Had to do a search for it, but I found it.

The splash screen is stuck in the same place--"Looking for Data files, Updating Tag Cache" and the console window is completely blank.
Find all posts by this user
Quote this message in a reply
Jun 27, 2012, 01:05
Post: #5
RE: Gimp won't load
(Jun 27, 2012 00:57)ofnuts Wrote:  The tag cache is new in 2.8... looks like it doesn't like some resource (pattern/font/palette/gradient...). I'd remove/rename thee directories one by one...

I let it go this whole time and finally see a message on the console:

<gimp_console-2.8.exe:22800>: LibGimpBase-WARNING **: gimp-console-2.8.exe: gimp_wire_read<>: error


Does that help?
Find all posts by this user
Quote this message in a reply
Jul 15, 2012, 21:13 (This post was last modified: Jul 15, 2012 21:14 by CesarAugusto.)
Post: #6
RE: Gimp won't load
(Jun 27, 2012 06:28)ofnuts Wrote:  Usually this indicates that some plugin didn't work as expected during inititialization. Try gimp-console --verbose to see of it says more about it.

Hi!

I have the same problem, but the message in the console says:

<gimp_console-2.8.exe:3504>: LibGimpBase-WARNING **: gimp-console-2.8.exe: gimp_wire_read<>: error

I use Windows 7 64 bit, and Gimp 2.8

Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to install fonts for gimp only (not install on windows) Jacob123 1 86 Dec 7, 2018 08:58
Last Post: paynekj
  gimp tool icons leonardo 2 317 Nov 23, 2018 22:20
Last Post: paynekj
  paste Powerpoint objects to GIMP HPE007 1 253 Nov 21, 2018 21:59
Last Post: paynekj
  Gimp 2.10.8 error coyote 2 474 Nov 12, 2018 13:49
Last Post: coyote
  \Data\.gimp\backups\.goutputstream-XXXXXX Files DoughyInTheMiddle 1 400 Nov 10, 2018 10:01
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS