Post Reply 

GIMP Taking Too Long to Start (Fonts)

Jun 19, 2017, 20:20
Post: #1
GIMP Taking Too Long to Start (Fonts)
Hi, everyone. I've used GIMP for a long time, and just recently I installed a new OS (Windows 7) on my computer. On my previous OS I had a collection of google fonts that I downloaded (they were numerous), but I never had a problem with startup loading taking so long.

I re-installed the fonts and now GIMP takes about 5-7 minutes to startup. I thought there was a cache that made the loading quicker, but the speed has not increased at all.

Is there anything I can do except deleting the fonts? I need them in GIMP.

Thanks!
Find all posts by this user
Quote this message in a reply
Jun 20, 2017, 05:29
Post: #2
RE: GIMP Taking Too Long to Start (Fonts)
Hi Seta

This forum was dead for a long time. Recently it came back to life but there is nobody left here to answer questions.

Many folk moved to
http://www.gimp-forum.net
Please ask there to get questions answered
Find all posts by this user
Quote this message in a reply
Jun 20, 2017, 16:10
Post: #3
RE: GIMP Taking Too Long to Start (Fonts)
Hah, ok, thank you!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  embedding icm profile in a psd generated by gimp Richar_d 1 79 Oct 13, 2017 12:00
Last Post: paynekj
  Similarly named fonts not recognized poymando 0 81 Sep 16, 2017 17:58
Last Post: poymando
  Gimp GUI icons missed massimobarbieri 1 211 Aug 23, 2017 17:51
Last Post: ofnuts
  why gimp in mac has bad performance mcheung63 1 214 Aug 20, 2017 10:13
Last Post: ythgilb
  Issue viewing GIMP-modified picture JuniorPear 1 289 Jul 6, 2017 05:03
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS