Post Reply 

GIMP Taking Too Long to Start (Fonts)

Jun 19, 2017, 20:20
Post: #1
GIMP Taking Too Long to Start (Fonts)
Hi, everyone. I've used GIMP for a long time, and just recently I installed a new OS (Windows 7) on my computer. On my previous OS I had a collection of google fonts that I downloaded (they were numerous), but I never had a problem with startup loading taking so long.

I re-installed the fonts and now GIMP takes about 5-7 minutes to startup. I thought there was a cache that made the loading quicker, but the speed has not increased at all.

Is there anything I can do except deleting the fonts? I need them in GIMP.

Thanks!
Find all posts by this user
Quote this message in a reply
Jun 20, 2017, 05:29
Post: #2
RE: GIMP Taking Too Long to Start (Fonts)
Hi Seta

This forum was dead for a long time. Recently it came back to life but there is nobody left here to answer questions.

Many folk moved to
http://www.gimp-forum.net
Please ask there to get questions answered
Find all posts by this user
Quote this message in a reply
Jun 20, 2017, 16:10
Post: #3
RE: GIMP Taking Too Long to Start (Fonts)
Hah, ok, thank you!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Scaling GIMP for high definition monitors kerry 1 72 Nov 18, 2017 15:01
Last Post: paynekj
  Taking stills from video? tootall12 1 76 Nov 15, 2017 04:47
Last Post: ythgilb
  GIMP on High Sierra won't open rickyleaks 1 101 Nov 9, 2017 12:45
Last Post: paynekj
  embedding icm profile in a psd generated by gimp Richar_d 1 148 Oct 13, 2017 12:00
Last Post: paynekj
  Similarly named fonts not recognized poymando 0 106 Sep 16, 2017 17:58
Last Post: poymando

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS