Post Reply 

Gimp starts then doesn't run

Oct 30, 2011, 15:07
Post: #1
Gimp starts then doesn't run
Sorry if this is the wrong forum...

Gimp was working fine for some time but after an installation of MS Visio 2003 it stopped. Currently when I launch Gimp I see the banner graphic but the application does not appear. When I check the task manager there's no entry for Gimp either.

I have uninstalled Gimp, rebooted, downloaded another install image and installed it to no avail. I've checked the event viewer and do not see any related errors listed.

I'm running Windows XP SP3.

Any ideas?
Find all posts by this user
Quote this message in a reply
Oct 30, 2011, 15:20
Post: #2
RE: Gimp starts then doesn't run
AFAIK the Windows version also comes with a "gimp-console" executable. Start it and see if you get any strange messages.

And where do you get your install images? Which Gimp version do they install?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issue viewing GIMP-modified picture JuniorPear 1 192 Jul 6, 2017 05:03
Last Post: ythgilb
  GIMP Taking Too Long to Start (Fonts) Seta 2 203 Jun 20, 2017 16:10
Last Post: Seta
  Problem with pressure on gimp (huion h610) protosd3 18 5,023 Jun 8, 2017 19:20
Last Post: John Penfold
Question Gimp 2.8 Startup Keeps Not Responding lolly325 38 22,324 Jun 5, 2017 15:46
Last Post: blighty
  GIMP 2.8 Eyedropper Color Selection Tool Not Working? Upgraded App is Slow?? tootallll 14 9,115 Oct 9, 2014 18:39
Last Post: Graphicman2014

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS