Post Reply 

Gimp Problem

Jun 15, 2011, 18:19 (This post was last modified: Jun 15, 2011 18:23 by danevil.)
Post: #1
Gimp Problem
Whenever i try to use Gimp the sparks aren't orange they are grey Can you please help me i really need the orange to make a Signature-Background thing for myself i will post a picture


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Jun 15, 2011, 19:18
Post: #2
RE: Gimp Problem
You are posting a PNG but from its looks it is indexed, most likely because it's originally a GIF. What happens is that in the colors index, the closest colors to the yellows of the sparks are shades of grey. Change you picture to RGB (Image/Mode/RGB) and you'll get yellow sparks, but if you save your picture back to GIF, it will likely become a bit more pixellated.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Need Help about Gimp opening a whole lot files AlexWorX 1 77 Nov 17, 2017 19:44
Last Post: rich2005
  How do I open multiple images in Gimp? Pnem42 1 78 Nov 9, 2017 05:23
Last Post: paynekj
  Gimp prints multi page documents on one page samksharma 1 126 Oct 17, 2017 04:49
Last Post: paynekj
  How to make a small book in GIMP? Dimensions? Youwotm8 1 134 Sep 26, 2017 06:34
Last Post: ythgilb
  GIMP - “windows 10” - “command line” - error alvaro562003 4 324 Sep 18, 2017 08:13
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS