Post Reply 

GIMP not responding

Oct 1, 2014, 11:41
Post: #1
GIMP not responding
First loading screen

[Image: gimp.jpg]


[Image: gimp_2.jpg]

How to fix it ?
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 10:52
Post: #2
RE: GIMP not responding
(Oct 1, 2014 15:26)ofnuts Wrote:  
(Oct 1, 2014 11:41)Hunters12 Wrote:  First loading screen

[Image: gimp.jpg]


[Image: gimp_2.jpg]

How to fix it ?

1) the text doesn't display (it displays squares instead), so you have a strange font setup
2) Gimp has a well know very long startup delay the first time its is run caused by.... setting up the font library, when you have very many fonts.

It could be a coincidence... or not. But what it specific to fonts on your system?


My font

[Image: font.jpg]
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 10:53
Post: #3
RE: GIMP not responding
(Oct 1, 2014 13:21)paynekj Wrote:  Well first you have to tell us what operating system you are using and which version of GIMP.

Kevin

Windows 7 (32bit) Gimp 2.8.14
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 12:48
Post: #4
RE: GIMP not responding
(Oct 2, 2014 11:38)ofnuts Wrote:  
(Oct 2, 2014 10:52)Hunters12 Wrote:  My font

[Image: font.jpg]

I doubt this is the whole of your installed fonts or you have a severely damaged system. It doesn't even contain Comic Sans MS or the WingDings. The Win7 PC I checked has 154 fonts (including Comic Sans, Wingdings, Arial Narrow, etc...) and its owner says he didn't install additional fonts.

thx for answer Angel
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Transparency not showing in gimp ofey 1 199 Feb 4, 2019 09:57
Last Post: paynekj
  Gimp and Python development ffrree 1 275 Jan 16, 2019 10:05
Last Post: paynekj
  GIMP saving the transparency checkerboard in image SlyCooperReloadCoded 1 388 Jan 9, 2019 08:56
Last Post: paynekj
  GIMP Slow Open browsing folger euro_rapp 1 289 Jan 7, 2019 09:39
Last Post: paynekj
  Gimp craashes in LM 19.1 Yumi 1 235 Jan 7, 2019 09:39
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS