Post Reply 

Gimp Latest Build has me a little puzzled

Sep 14, 2018, 04:41
Post: #1
Gimp Latest Build has me a little puzzled
Hi, I am not new to Gimp but I only downloaded and installed the latest version 2.10 today. I just wanted to ask about a couple of things, one being--How would I go about changing the new black background to a light theme? That dark background with white text hurts my eyes ; I have developing cataracts which only makes matters worse. Also--What does this error message mean? "The procedure entry point pthread_setname_np could not be located in the dynamiclink library C:\Program Files\Gimp 2\32\bin\libglib-2.0-0.dll." I get this every time I start up Gimp. It runs OK otherwise, but the message is annoying. Can I do something to get rid of it? Thanks-
Find all posts by this user
Quote this message in a reply
Sep 14, 2018, 08:40
Post: #2
RE: Gimp Latest Build has me a little puzzled
This forum has been DEAD for a long time and the spammers keep trying to take over.

Save yourself from them and go to https://www.gimp-forum.net instead

As I am a user, not an admin, is there anything I could have done to make it more obvious that the forum is dead?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to install fonts for gimp only (not install on windows) Jacob123 1 61 Dec 7, 2018 08:58
Last Post: paynekj
  gimp tool icons leonardo 2 279 Nov 23, 2018 22:20
Last Post: paynekj
  paste Powerpoint objects to GIMP HPE007 1 231 Nov 21, 2018 21:59
Last Post: paynekj
  Gimp 2.10.8 error coyote 2 455 Nov 12, 2018 13:49
Last Post: coyote
  \Data\.gimp\backups\.goutputstream-XXXXXX Files DoughyInTheMiddle 1 396 Nov 10, 2018 10:01
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS