Post Reply 

Gimp Forces Logoff

Jul 6, 2012, 06:12
Post: #1
Gimp Forces Logoff
I am running GIMP 2.6.12 on Ubuntu 12.04.

I am processing digitized scans from archival microfilm. The lens on the scanner is not capable of viewing the entire page, so I am taking 4 scans and loading them as layers, aligning them and then merging them to create a final image. An example of the resulting image is http://www.jamescobban.net/Ontario/Image..._24676.jpg. I have been doing this for several weeks, but suddenly today when I click on the first layer to drag it toward its final position in the composite image my computer goes black, and I am forced back to the initial logon screen. From the behavior it seems to me that GIMP is somehow crashing the window manager.

I presume, since this problem has just cropped up, that it is somehow related to software updates that I installed today. I would therefore appreciate suggestions as to how to document this problem so I can get it resolved as quickly as possible.
Find all posts by this user
Quote this message in a reply
Jul 6, 2012, 17:19
Post: #2
RE: Gimp Forces Logoff
(Jul 6, 2012 08:38)ofnuts Wrote:  What kind of updates did you do?

Do you know that for this kind of work, panorama software (check Hugin, which is also free) does a pretty good job (it has an options to assemble images from scanners)?

I do not know how to check the log of updates to see exactly what was installed. I just hit OK every time the Update Manager asks. I believe there was an upgrade to the X server among many other fixes on the last run. I am almost certain there were no changes to GIMP itself.

I also have to do significant image enhancement, particularly Color/Levels to make the documents more readable.
Find all posts by this user
Quote this message in a reply
Jul 11, 2012, 13:45 (This post was last modified: Jul 11, 2012 13:46 by alexis.sorbas.)
Post: #3
RE: Gimp Forces Logoff
Hi,
I'm having exactly the same problem. It happens as soon as I use any tool in GIMP. I'm running on Ubuntu 12.04 GIMP 2.6.12 on a Lenovo W520.

First observed a few days ago . Must have come with recent updates.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Changing names on things in Gimp? colorizing 1 143 Feb 17, 2018 04:34
Last Post: ythgilb
Question Gimp 2.8 vs 2.9 performance dr_Fell 2 155 Feb 16, 2018 15:27
Last Post: dr_Fell
  Gimp 2.8.22 in Windows 10: Filename issue Mona Eberhardt 3 172 Jan 28, 2018 21:16
Last Post: ythgilb
  GiMP 2.8.10 freezes on 'Opening '[filename]' Rasha 0 127 Jan 24, 2018 00:00
Last Post: Rasha
  Huoin 1060 plus + Ubuntu + Gimp 2.9.x belussi 1 161 Jan 22, 2018 22:57
Last Post: ofnuts

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS