Post Reply 

Gimp Crashes When Updating Tag Caches

Feb 4, 2014, 14:50
Post: #1
Gimp Crashes When Updating Tag Caches
SO, I am back again. With the same problem I had before. Actually, I have never been able to resolve this issue.

Gimp will not load up for me. It'll start the process, but it stops when it is "updating tag cache" and then I get a Windows message that says that Gimp has stopped running and to close it down.

I'm at a complete lost. I have uninstalled and reinstalled it. Several times. No new brushes or fonts. I actually removed some. I believe I am running the latest version of Gimp. I don't know how I can check to make sure.
Kindly appreciate the help!
Find all posts by this user
Quote this message in a reply
Feb 4, 2014, 15:26
Post: #2
RE: Gimp Crashes When Updating Tag Caches
(Feb 4, 2014 15:13)paynekj Wrote:  
(Feb 4, 2014 14:50)momoholicc Wrote:  SO, I am back again. With the same problem I had before. Actually, I have never been able to resolve this issue.

That's odd, because last time you said it was resolved: http://gimpforums.com/thread-gimp-crashi...5#pid20865

To find out which version of GIMP you have: Help>>About

Kevin

I remember that, it didn't hold for long. I just never returned to post an update (got busy). Once I started to move my stuff back over, it crashed again. I thought it was with my brushes, so I went about deleting some and converting them over to gimp format rather than keeping them in the .arb format that most of them came in.
Not sure what it is.
I can try renaming the profile again and see what happens. However, I zooms by when it has to load brushes, fonts, etc.

Also, I can't get GIMP up to find out the version. So that way won't be of use to me until then. :\ Know another way I can find out?
Find all posts by this user
Quote this message in a reply
Feb 4, 2014, 15:29
Post: #3
RE: Gimp Crashes When Updating Tag Caches
(Feb 4, 2014 15:26)momoholicc Wrote:  
(Feb 4, 2014 15:13)paynekj Wrote:  
(Feb 4, 2014 14:50)momoholicc Wrote:  SO, I am back again. With the same problem I had before. Actually, I have never been able to resolve this issue.

That's odd, because last time you said it was resolved: http://gimpforums.com/thread-gimp-crashi...5#pid20865

To find out which version of GIMP you have: Help>>About

Kevin

I remember that, it didn't hold for long. I just never returned to post an update (got busy). Once I started to move my stuff back over, it crashed again. I thought it was with my brushes, so I went about deleting some and converting them over to gimp format rather than keeping them in the .arb format that most of them came in.
Not sure what it is.
I can try renaming the profile again and see what happens. However, I zooms by when it has to load brushes, fonts, etc.

Also, I can't get GIMP up to find out the version. So that way won't be of use to me until then. :\ Know another way I can find out?

And goodness...I have a LOT of brushes. I don't have all of them in the gimp folder (adding some in and taking some out when I need it). The only ones that are there end with the gimp extension.
Find all posts by this user
Quote this message in a reply
Feb 4, 2014, 22:05
Post: #4
RE: Gimp Crashes When Updating Tag Caches
Look for a file called tags.xml located in the top level folder of your Gimp profile.
Delete it.
Start Gimp.
The file is created each time Gimp loads from the tags attached to your brushes, patterns, gradients etc.
Find all posts by this user
Quote this message in a reply
Feb 5, 2014, 16:36
Post: #5
RE: Gimp Crashes When Updating Tag Caches
Hey I'm back! Thanks for the responses!

I have the latest, 2.8.10 for Gimp.
And I am running on Windows 7
I deleted the tags.xml file and started gimp, but it did the same thing as before.
It didn't recreate itself in the gimp profile when I started it up as well.
Find all posts by this user
Quote this message in a reply
Feb 6, 2014, 01:13
Post: #6
RE: Gimp Crashes When Updating Tag Caches
(Feb 5, 2014 16:36)momoholicc Wrote:  Hey I'm back! Thanks for the responses!

I have the latest, 2.8.10 for Gimp.
And I am running on Windows 7
I deleted the tags.xml file and started gimp, but it did the same thing as before.
It didn't recreate itself in the gimp profile when I started it up as well.

How long do you wait for Gimp to start up?
When it needs to create new gimp system files or make new indexes, it can take a little while the first load.

Try waiting for 5-10 minutes it may still hang on tags before then.

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Feb 6, 2014, 16:52
Post: #7
RE: Gimp Crashes When Updating Tag Caches
(Feb 6, 2014 01:13)iForStyle007 Wrote:  
(Feb 5, 2014 16:36)momoholicc Wrote:  Hey I'm back! Thanks for the responses!

I have the latest, 2.8.10 for Gimp.
And I am running on Windows 7
I deleted the tags.xml file and started gimp, but it did the same thing as before.
It didn't recreate itself in the gimp profile when I started it up as well.

How long do you wait for Gimp to start up?
When it needs to create new gimp system files or make new indexes, it can take a little while the first load.

Try waiting for 5-10 minutes it may still hang on tags before then.


Well, once it is loading up to that point, it freezes. And I get a windows message that says the program has stopped running, please close. I don't get the other message that allows you to wait it out or close it, just to simply close it.

Confused this is so confusing.
Find all posts by this user
Quote this message in a reply
Feb 6, 2014, 22:47
Post: #8
RE: Gimp Crashes When Updating Tag Caches
(Feb 6, 2014 16:52)momoholicc Wrote:  
(Feb 6, 2014 01:13)iForStyle007 Wrote:  
(Feb 5, 2014 16:36)momoholicc Wrote:  Hey I'm back! Thanks for the responses!

I have the latest, 2.8.10 for Gimp.
And I am running on Windows 7
I deleted the tags.xml file and started gimp, but it did the same thing as before.
It didn't recreate itself in the gimp profile when I started it up as well.

How long do you wait for Gimp to start up?
When it needs to create new gimp system files or make new indexes, it can take a little while the first load.

Try waiting for 5-10 minutes it may still hang on tags before then.


Well, once it is loading up to that point, it freezes. And I get a windows message that says the program has stopped running, please close. I don't get the other message that allows you to wait it out or close it, just to simply close it.

Confused this is so confusing.
Reading back through this thread, when you renamed your profile, did Gimp start up ok? If so, you must have some issue with one of your added resources, or maybe the amount of resources. I would rename your profile, then slowly add back your resources to identify where the problem lies.
Find all posts by this user
Quote this message in a reply
Feb 7, 2014, 19:31
Post: #9
RE: Gimp Crashes When Updating Tag Caches
Yeah, it loaded fine. It's only when I add my brushes, but when it loads up it loads pass that part just fine and slows down and freezes at the tags part.
I removed all my brushes and it loads just fine.
I've never had this issue before with my brushes. There's been a decreased in the amount that I have, not an increase. I have organized them into mini files within the brush folder. Could that be a problem?

I don't see how my brushes would cause it to crash at the tags portion of it loading up and not the brush part.
Find all posts by this user
Quote this message in a reply
Feb 7, 2014, 22:42
Post: #10
RE: Gimp Crashes When Updating Tag Caches
(Feb 7, 2014 19:31)momoholicc Wrote:  Yeah, it loaded fine. It's only when I add my brushes, but when it loads up it loads pass that part just fine and slows down and freezes at the tags part.
I removed all my brushes and it loads just fine.
I've never had this issue before with my brushes. There's been a decreased in the amount that I have, not an increase. I have organized them into mini files within the brush folder. Could that be a problem?

I don't see how my brushes would cause it to crash at the tags portion of it loading up and not the brush part.
You will have to isolate which brush file is the cause, by adding one sub folder at a time, restart Gimp until it freezes up. Then you'll know which sub folder contains the issue. Then add the brushes bit by bit in the suspect folder until you find the culprit.
Find all posts by this user
Quote this message in a reply
Feb 7, 2014, 22:48 (This post was last modified: Feb 7, 2014 22:50 by iForStyle007.)
Post: #11
RE: Gimp Crashes When Updating Tag Caches
(Feb 7, 2014 19:31)momoholicc Wrote:  Yeah, it loaded fine. It's only when I add my brushes, but when it loads up it loads pass that part just fine and slows down and freezes at the tags part....There's been a decreased in the amount that I have, not an increase.
.....
I don't see how my brushes would cause it to crash at the tags portion of it loading up and not the brush part.

Sorry about earlier I accidentally saw over the window error part after the tag.

Are your brushes custom made within Gimp? Downloaded from internet?

Quote:...I have organized them into mini files within the brush folder. Could that be a problem?

Organizing your brushes into mini files might cause conflicts in the way Gimp searches for the brush index at startup.

How do you organize them? & how many custom brushes do you have?
Try with just 1 or two custom brushes in the folder & see if it still crashes at tags.
They should all be in the same folder (no subfolders) with the default .abr extension.

Take out your custom / added brushes to the stable startup like you had before. Then add the brushes the default way in the folder, one by one, restarting gimp every few brushes (2-3) to find the culprit brush.

*Take note of the order you imported/added your brushes for reference.
Visit this user's website Find all posts by this user
Quote this message in a reply
Feb 8, 2014, 17:07
Post: #12
RE: Gimp Crashes When Updating Tag Caches
Yeah I have subfolders. I was trying to be all neat with my brushes so I placed them in folders to make it easier to group them together.
All my brushes are downloaded from the internet. I have used them all before.
I was told by one girl on a different site that sometimes .abr brushes can cause it to crash around that time so I have been converting them over into the gimp brush extension. Though even in that form, it still crashed.

I'll go about removing them from the subfolders that are in there and add them one by one.

I'll be back with an update on if this worked.
Find all posts by this user
Quote this message in a reply
Feb 8, 2014, 21:53
Post: #13
RE: Gimp Crashes When Updating Tag Caches
If you have a lot of brushes, you don't need to add them one by one to try and isolate the issue. Why not add half and start Gimp. If it fails, the problem brush(s) exist in that half, if it does start up ok, add half of the remaining brushes, continue until you get it down to a small enough number to then start trying one by one...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  GIMP 2.10.6 not responding HBS 0 23 Yesterday 09:20
Last Post: HBS
  Gimp Latest Build has me a little puzzled kmk55 1 107 Sep 14, 2018 08:40
Last Post: paynekj
  The Right XP-Pen graphic tablet for Gimp/windows 10 ruijin 1 87 Sep 11, 2018 08:07
Last Post: paynekj
  Gimp opening files as indexed Nurufire 1 241 Aug 23, 2018 21:35
Last Post: paynekj
Wink GIMP dialog boxes take forever to load! LugwigVanBacon 1 228 Aug 20, 2018 20:08
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS