Post Reply 

GIMP closes on its own

Mar 24, 2012, 19:02
Post: #1
Question GIMP closes on its own
This never used to happen and it's very frustrating. If I save an image I'm working on, GIMP closes on me. It's merely annoying if I save as an xcf. If I forgot to do that first (I try not to, but it happens), I have only that final image, which usually isn't the only one I wanted.

Today I was cropping photos for various closeups. I copied and saved a selection I wanted to a new image and saved as a jpg, then both the old and new image closed. I then opened two photos in separate images. Cropped one, saved it and it was okay. Undid the cropping and cropped another section and saved it and Poof! Gone again along with the other photo that I had not touched, yet.

When I used GIMP in Windows it never did this. I'm now using Ubuntu and it is almost always doing this. I was under the impression that GIMP and Ubuntu worked well together. This is not what I'd call working together well.

What do I need to do to fix this problem? I have checked my settings, reset them, returned them to default, put them back to my preferences, all to no avail. Size of the image seems to make no difference as it happens to small kilo images as well as multi gig images.

TIA
Find all posts by this user
Quote this message in a reply
Apr 12, 2012, 00:42
Post: #2
RE: GIMP closes on its own
I'm getting the same thing - closes when I save a file. Just passing this on in case it helps. The messages are as follows, and the directory does exist:

-----------------------------------------------------------------

(gimp:5814): GLib-WARNING **: /build/buildd/glib2.0-2.30.0/./glib/goption.c:2168: ignoring no-arg, optional-arg or filename flags (8) on option of type 0

(gimp:5814): Gtk-WARNING **: Unable to retrieve the file info for `file:///home/****/test.png': Error stating file '/home/****/test.png': No such file or directory

(gimp:5814): Gtk-CRITICAL **: IA__gtk_tree_model_get: assertion `GTK_IS_TREE_MODEL (tree_model)' failed
Segmentation fault

(script-fu:5821): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Printers not showing in gimp chrismacor 1 57 May 24, 2018 06:03
Last Post: paynekj
  Gimp 2.8 wont't see my wcoom bamboo tablet NullPointer 1 59 May 22, 2018 12:53
Last Post: paynekj
  Gimp compatibility katie98 1 62 May 22, 2018 05:53
Last Post: paynekj
  Using Adobe Typekit fonts within GIMP? Kevin M 10 1,383 May 21, 2018 16:07
Last Post: T.Mitarai
  GIMP redefines my keyboard shortcuts kardosrobertkh 1 97 May 13, 2018 19:20
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS