Post Reply 

Gimp can't find help files.

Sep 18, 2012, 17:19
Post: #1
Gimp can't find help files.
The basic problem is even though I have got the help files installed - I got the latest version from Gimp- Win - Gimp says that they are not installed. The help version is for 2.8.0 and I am running the 2.8.2 version of Gimp so not sure if that could be the cause of the problem?
The help files came with a windows installer and as far as I can tell they are in the right folder. Here's a screen shot of the directory listing.
   

The help files are very useful so any clues as to what's going wrong will be cool. Cheers.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
Sep 18, 2012, 18:35 (This post was last modified: Sep 18, 2012 18:39 by rich2005.)
Post: #2
RE: Gimp can't find help files.
(Sep 18, 2012 17:19)caz Wrote:  The basic problem is even though I have got the help files installed - I got the latest version from Gimp- Win - Gimp says that they are not installed. The help version is for 2.8.0 and I am running the 2.8.2 version of Gimp so not sure if that could be the cause of the problem?
The help files came with a windows installer and as far as I can tell they are in the right folder. Here's a screen shot of the directory listing.


The help files are very useful so any clues as to what's going wrong will be cool. Cheers.

It seems to be the en_GB files that are the problem. Delete that branch.
Go get the basic (US I suppose) english help installer and use that. I have a video somewhere about this but at the moment using my netbook without any references.
The good news is the gimp help browser is now working - in windoze anyway.

edit: try this http://youtu.be/izisthVt10s

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Sep 19, 2012, 17:31
Post: #3
RE: Gimp can't find help files.
Thanks for the info. I watched the video and downloaded the American language version when I noticed something rather odd. In preferences the system language had reverted from en GB back to its default version - American I guess - so I changed the system language back to the GB version and the help files stared working without me having to install the US version, Weird or what.
Now, even though I've got the GB version of the help files installed the words are spelled using US English, not in Gimp itself but just in the help files. This is all very strange but at least it's working which is a good thing.

Anyways, thanks for your help, much appreciated.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp Latest Build has me a little puzzled kmk55 1 93 Sep 14, 2018 08:40
Last Post: paynekj
  The Right XP-Pen graphic tablet for Gimp/windows 10 ruijin 1 82 Sep 11, 2018 08:07
Last Post: paynekj
  Gimp opening files as indexed Nurufire 1 236 Aug 23, 2018 21:35
Last Post: paynekj
Wink GIMP dialog boxes take forever to load! LugwigVanBacon 1 224 Aug 20, 2018 20:08
Last Post: paynekj
  free online Gradient Generator for GIMP and inkscape released on github healingdrawing 1 179 Aug 8, 2018 09:00
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS