Post Reply 

Gimp 2.8 Startup Keeps Not Responding

Nov 26, 2013, 10:47
Post: #16
RE: Gimp 2.8 Startup Keeps Not Responding
hi. I'm new here.. Anyway, i want to know if my computer has a problem.. when i open my gimp (2.8) and use it like for five minutes, then the gimp shuts down by itself..Angry is there a problem with my comp.? because i can't see anything wrong with my comp.. and i don't do anything to the gimp.. Undecided.. is the memory card included?
Find all posts by this user
Quote this message in a reply
Nov 26, 2013, 19:39
Post: #17
RE: Gimp 2.8 Startup Keeps Not Responding
ya same here gimp wont start up it stops loading at temples but i never downloaded or even install temples for gimp some one help.
Find all posts by this user
Quote this message in a reply
Nov 26, 2013, 19:40
Post: #18
RE: Gimp 2.8 Startup Keeps Not Responding
(Nov 26, 2013 19:39)edwardthewizrd Wrote:  ya same here gimp wont start up it stops loading at temples but i never downloaded or even install temples for gimp some one help.

also i uninstalled it and then re installed gimp 2.8 and it didnt work, did the same thing again but with 2.0 still did not work
Find all posts by this user
Quote this message in a reply
Nov 27, 2013, 10:37 (This post was last modified: Nov 27, 2013 10:39 by iForStyle007.)
Post: #19
Exclamation RE: Gimp 2.8 Startup Keeps Not Responding
*ATTENTION: all newcomers to this thread/forum:

If you are experiencing a similar issue, please first look at the whole thread & read through up to the latest posts to see if any of the suggestions already mentioned will fix your issue.

Then if not, post your
-Operating system (OS)
-gimp version, total memory/freespace
-total RAM/ free;avaliable RAM (to gimp).

(thankyou to those that have already, it wll better help to troubleshoot your specific Gimp)

Posting "I have similar problem..." with limited info won't help you much, we need that info to know what computer environment your Gimp is running in.
Visit this user's website Find all posts by this user
Quote this message in a reply
Dec 9, 2013, 14:18
Post: #20
RE: Gimp 2.8 Startup Keeps Not Responding
same here...... it freezes..... i waited for like a few mins..... then poof, it opens, it just loads the settings in a slow rate that it freezes for a while, i downloaded a few fonts that causes the slow loading of fonts............ thats why it freezes while it loads... just be patient.... hope it helps <3....
Find all posts by this user
Quote this message in a reply
Dec 12, 2013, 19:27
Post: #21
RE: Gimp 2.8 Startup Keeps Not Responding
I'm having the same issue. I just got a new computer with Windows 8 and after initially installing Gimp 2.8.10 it was working fine. I downloaded 1 new font and it still worked ok. Today I tried opening Gimp for the first time in a few days and it keeps NOT RESPONDING when it gets to loading fonts. I tried re installing but no luck. I need help with this[/align]
Find all posts by this user
Quote this message in a reply
Dec 12, 2013, 19:47
Post: #22
RE: Gimp 2.8 Startup Keeps Not Responding
(Dec 9, 2013 14:18)XestheMC Wrote:  same here...... it freezes..... i waited for like a few mins..... then poof, it opens, it just loads the settings in a slow rate that it freezes for a while, i downloaded a few fonts that causes the slow loading of fonts............ thats why it freezes while it loads... just be patient.... hope it helps <3....

I didn't see your post until after I posted my last message but anyway I tried what you said...to wait...and it DID eventually load. After about 5 mins. Thanks for posting the tip!
Find all posts by this user
Quote this message in a reply
Jan 5, 2014, 15:39
Post: #23
RE: Gimp 2.8 Startup Keeps Not Responding
Hi All, I am having the exact problem you are talking about here. I get the "not responding" after about 15 seconds of the fonts loading. I haven't installed anything on my GIMP 2.8. I am running Win7, and I will try the fixes above if I can figure them out. Some of it is beyond my experience, but I'll try.

Thank you and I will repost when I have tried everything already given as a possible solution, thank you much

Denise in Oregon
"The secret of genius is to carry the spirit of the child into old age, which mean never losing your enthusiasm" Aldous Huxley
Find all posts by this user
Quote this message in a reply
Jan 6, 2014, 21:26
Post: #24
RE: Gimp 2.8 Startup Keeps Not Responding
(Jan 5, 2014 15:39)denise Wrote:  Hi All, I am having the exact problem you are talking about here. I get the "not responding" after about 15 seconds of the fonts loading. I haven't installed anything on my GIMP 2.8. I am running Win7, and I will try the fixes above if I can figure them out. Some of it is beyond my experience, but I'll try.

Thank you and I will repost when I have tried everything already given as a possible solution, thank you much

only 15 seconds? Try waiting at least 5 minutes on the first run, if your second run takes the same time, check below vvvvv

Gimp 2.8? Gimp version builds are important, the latest is 2.8.10. If you're having this problem on 2.8.6 or earlier, try upgrading to 2.8.10

Looking forward to your results.
Visit this user's website Find all posts by this user
Quote this message in a reply
Jan 6, 2014, 21:49
Post: #25
RE: Gimp 2.8 Startup Keeps Not Responding
I got mine to work. I did do a reinstall, but restarted it. Before I reinstalled I did go in to the appdata/local/cache I think it was, whatever the instructions were from ofnut.

Anyway, it just started up again like normal. So thank you all.

Denise in Oregon
"The secret of genius is to carry the spirit of the child into old age, which mean never losing your enthusiasm" Aldous Huxley
Find all posts by this user
Quote this message in a reply
Jan 7, 2014, 15:20
Post: #26
RE: Gimp 2.8 Startup Keeps Not Responding
Yeah. Mine Does that too.
When it wasn't responding I let it run in the backround while I researched how to fix this.
If deleting the Font Cache doesn't work just let it run
Mine said GIMP Startup (Not Responding) but then GIMP Started up even the program said it wasn't responding
Just wait for a couple minutes.
Mine worked even though it said (Not Responding) I don't know why but what I would do is just wait it out. It'll work trust me. Mine starts up after 10 - 20 seconds after it says (Not Responding)
Find all posts by this user
Quote this message in a reply
May 18, 2014, 04:29
Post: #27
RE: Gimp 2.8 Startup Keeps Not Responding
ok, i have been using gimp 2.8.* for a while on win7 32bit with no problems
then, one day it locks halfway through the load
i have uninstalled and re-installed 2.8.10
same thing - i just freezes and gives and dll error
so waiting, running/installing as administrator no joy.

why would it stop working?

is there some kind of right-click program preference issue?

older versions fail with an absent dll message -

i use gimp to edit dds images - thats practically it

i have 2 gigs or memory but that should mean nothing since it worked before

there is one thing i have changed: my video card - i now have a geforce gt630

that has to be it - but what to do??
Find all posts by this user
Quote this message in a reply
May 18, 2014, 05:02
Post: #28
RE: Gimp 2.8 Startup Keeps Not Responding
(May 18, 2014 04:29)mor3bane Wrote:  ok, i have been using gimp 2.8.* for a while on win7 32bit with no problems
then, one day it locks halfway through the load
i have uninstalled and re-installed 2.8.10
same thing - i just freezes and gives and dll error
so waiting, running/installing as administrator no joy.

why would it stop working?

is there some kind of right-click program preference issue?

older versions fail with an absent dll message -

i use gimp to edit dds images - thats practically it

i have 2 gigs or memory but that should mean nothing since it worked before

there is one thing i have changed: my video card - i now have a geforce gt630

that has to be it - but what to do??
Find all posts by this user
Quote this message in a reply
May 18, 2014, 05:03 (This post was last modified: May 18, 2014 05:05 by mor3bane.)
Post: #29
RE: Gimp 2.8 Startup Keeps Not Responding
i would also like to add that running the install exe as administrator cut out the options of choosing to custom install and i did not get the option to choose to have shortcuts -

just to be thorough Smile
Find all posts by this user
Quote this message in a reply
May 18, 2014, 09:30
Post: #30
RE: Gimp 2.8 Startup Keeps Not Responding
Hi,
To help us help you, can you post an image (screen snapshot) of the 'dll error' you are getting?
Or perhaps find the crash details in the 'Reliability History' and post an image of that.
- Click 'Start', type in 'Reliability', click 'View Reliability History'
- When the log is displayed, look for Application Failures - red and white icons.
- If found click on each of them and view what details are displayed below.
- If you find a GNU Image Manipulation Program application failure, double click it to display the crash details
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to Install Gimp 2.10 FRESH Dave S 1 77 May 18, 2018 07:14
Last Post: paynekj
  GIMP 2.8.18 on MacOS Sierra freezes on export yroeht 2 56 May 17, 2018 20:24
Last Post: paynekj
  gimp not detecting new tablet nightbirds 1 74 May 14, 2018 21:03
Last Post: paynekj
  Toolbox and layers do not close on exiting GIMP Acharn 1 112 May 6, 2018 20:04
Last Post: paynekj
  GIMP 2.10 mathmap.exe error while starting bluejedi 1 245 Apr 30, 2018 11:06
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS