Post Reply 

Gimp 2.8 Startup Keeps Not Responding

Jan 23, 2013, 07:36
Post: #1
Question Gimp 2.8 Startup Keeps Not Responding
Hello gimpers.

Last month, I've been trying GIMP. It works fine, 2.8 one.
But, yesterday, I just wanted to open it, actually the startup loads well, but somehow, stopped while attempt to loading fonts, so, I force to close it with task manager.
And opening it again.
But, it was more frustating! My gimp startup doesn't load earlier, and suddenly loading fonts once the startup opened up.
A little moment, my Gimp was not responding, and make the whole WINDOWS NOT RESPONDING. The only way I can, is just shutting it down, forced it, by plugging off the power source (geez.. I'm kinda scary)

any help for me Huh ?
little note, I'm running Gimp 2.8 inside of 32 bit windows 7.
Find all posts by this user
Quote this message in a reply
Jan 23, 2013, 08:01
Post: #2
RE: Gimp 2.8 Startup Keeps Not Responding
Did you add fonts recently? How many fonts do you have? Did you install them as Windows fonts or as Gimp fonts? Did you try to rename your Gimp profile to make Gimp start with a fresh one?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Jan 23, 2013, 08:05
Post: #3
RE: Gimp 2.8 Startup Keeps Not Responding
(Jan 23, 2013 08:01)ofnuts Wrote:  Did you add fonts recently? How many fonts do you have? Did you install them as Windows fonts or as Gimp fonts? Did you try to rename your Gimp profile to make Gimp start with a fresh one?

Hhhmm... I just have the windows 7 basic fonts, but, 2 days ago, I've installed twilight new moon and eclipse font.
I have try, but the result is just none Huh
Find all posts by this user
Quote this message in a reply
Jan 23, 2013, 10:44
Post: #4
RE: Gimp 2.8 Startup Keeps Not Responding
Okay.. Now I have deleted all of new installed fonts, and reinstall the gimp (2.8.2)
(note : I'm installing the fonts as windows font)
Still, there is no luck..
The start up image of Gimp 2.8, has no longer appear and it always NOT RESPONDING, until freeze the whole windows :'(

But I' swear! My Gimp wasn't like this before :'(
Find all posts by this user
Quote this message in a reply
Jan 23, 2013, 15:40 (This post was last modified: Jan 23, 2013 16:07 by rich2005.)
Post: #5
RE: Gimp 2.8 Startup Keeps Not Responding
Vary rarely does continually reinstalling Gimp fix anything. The fault usually lies elsewhere ie PEBKAC

FWIW I would try

1. delete the fontcache.
You will need to type in the location
C:\Users\"your_name"\AppData\local\fontconfig\cache
into the files manager to get there then delete any files you find. (see the first screenshot)
http://i.imgur.com/uMeyclo.jpg

2. Not a bad idea to rename your local .gimp-2.8 folder so the Gimp can make a new one. Maybe rename to .gimp-2.8-old

Start up Gimp and all-being-well it will search for fonts and create a new working cache, but depends on those broken fonts being removed first.

edit: since I use a virtualbox / Win7 I do know that it can take some time for a first start. Sometimes it is a good idea to go for a walk around the block and come back rather than assume Gimp has stalled.

New fonts, If just for gimp best put them in your local .gimp-2.8\fonts folder rather than installing into Win7.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jan 24, 2013, 02:51
Post: #6
RE: Gimp 2.8 Startup Keeps Not Responding
Okay.. I have try to delete the fonts cache, and rename the .gimp2-8 folder.
And startup runs well, but, stucked somewhat while loading fonts..
Last night, I've try to use gimp --verbose command from "run"
But, it's useless :'(

The startup sign "Not Responding"
Many users said this is a normal behaviour of windows' gimp. But, usually it takes 5 minute to scan.
Okay.. I let my PC turned on for a long time, around half hour, but its same..
Gimp startup keeps loading fonts with "NOT RESPONDING" status.
I have try to delete all of new installed fonts, and try again...
Yet, no luck again

Did gimp totally curse my PC ?
Or is this a bug ?
Find all posts by this user
Quote this message in a reply
Jan 24, 2013, 09:20
Post: #7
RE: Gimp 2.8 Startup Keeps Not Responding
I was going through all that yesterday (again) in a VirtualBox 32bit win7 so I could take some screenshots of the fontcache location. That 'not responding' message in the window title bar did appear as usual and it did take some time to resolve itself. Got there eventually and this is a very clean win7 installation but being a VM maybe a little low on resources.
Looking at sourceforge 235,688 downloads recorded for the 2.8.2 windows installer, so some people will have it installed without problem Wink From personal experience it installs better in WinXP than Win7.

Probably still some flakey fonts around on your system or it might be the overall quantity. Are you an avid font collector?

Suggestion as a workaround, try the portable version
http://portableapps.com/apps/graphics_pi...p_portable

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jan 24, 2013, 11:33
Post: #8
RE: Gimp 2.8 Startup Keeps Not Responding
Maybe it's not the fonts... after loading the fonts it loads some extra modules, the general settings, the tools presets, and then initializes the plugins, which means calling each plugin in turn(*). You can have a rogue plugin that doesn't return to Gimp. I once had a completely unrelated executable dropped in the wrong directory that delayed my Gimp startup...

Does "gimp-console --verbose" display anything after the "Loading fonts" line?

(*) in practice it doesn't call them all each time, it remembers the registration data together with the file timestamp and calls only those that appear new or have changed.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Jan 25, 2013, 05:24
Post: #9
RE: Gimp 2.8 Startup Keeps Not Responding
(Jan 24, 2013 11:33)ofnuts Wrote:  Maybe it's not the fonts... after loading the fonts it loads some extra modules, the general settings, the tools presets, and then initializes the plugins, which means calling each plugin in turn(*). You can have a rogue plugin that doesn't return to Gimp. I once had a completely unrelated executable dropped in the wrong directory that delayed my Gimp startup...

Does "gimp-console --verbose" display anything after the "Loading fonts" line?

(*) in practice it doesn't call them all each time, it remembers the registration data together with the file timestamp and calls only those that appear new or have changed.

Actually, the gimp --verbose command stops after the "fonts" line, and gone awry. The verbose itself (a popped out command window) begone "NOT RESPONDING"
2 minute after all, my windows gone awry, not responding, and death in a blue screen.

I've installed the focus blur plugin, but, already deleted since the first uninstall.

I'm so sad.. Why Gimp doesn't want to react to my pc..
My gimp works well with my sister's computer, while my sister install over than 98 fonts.
Huh

I've already try to get the portable version, but, it's just same with the original version.
Today, I have try to get the 2.6.11 version. But, this version was not makes me lucky. Just same with 2.8.2

Huh
Find all posts by this user
Quote this message in a reply
Jan 25, 2013, 07:00
Post: #10
RE: Gimp 2.8 Startup Keeps Not Responding
Okay... For a better explanation, I've catch how my gimp's error was like.
Here is the picture, you can download to examine it.
Please.. :'(

Muchas Gracias !

More Explanation (Maybe can Cause this trouble)
1. It's been a several times, my computer were forced shut down cause of electric problem. When my computer were shut off forcely, my gimp was still running.
2. I've been install 1 font before my gimp was installed. But, after my gimp was installed, I've install once again ( a new font ) and the both installed font appear each time I've checked the Gimp's text tool.
3. Plug-ins ? Maybe.. I just installed focus blur 2 days after my gimp was installed.

This is all I can provided, once again.. Thank you very much Undecided Huh


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Jan 25, 2013, 08:22 (This post was last modified: Jan 25, 2013 08:23 by ofnuts.)
Post: #11
RE: Gimp 2.8 Startup Keeps Not Responding
When Gimp doesn't answer, is it using much memory, CPU, or disk accesses?

Have you performed a disk check lately? Your Gimp problem may be only the symptom of another problem with your computer.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Nov 2, 2013, 12:12
Post: #12
RE: Gimp 2.8 Startup Keeps Not Responding
Help: I use Windows 8(64bit) and I have downloaded GIMP but after i installed it i started it and then it said
Font(This May Take a Minitue) and it says not responding. I cant make my watermark logo. Please Fix it.

-Bandit
Find all posts by this user
Quote this message in a reply
Nov 2, 2013, 13:02
Post: #13
RE: Gimp 2.8 Startup Keeps Not Responding
Fonts may take a very long while the first time you start Gimp. Give it 15 minutes.

If you want something fixed, you can file a bug report at http://bugzilla.gnome.org. GimpForums isn't followed by any known Gimp developer...

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Nov 3, 2013, 06:21
Post: #14
RE: Gimp 2.8 Startup Keeps Not Responding
(Nov 2, 2013 12:12)Bandit Wrote:  Help: I use Windows 8(64bit) and I have downloaded GIMP but after i installed it i started it and then it said
Font(This May Take a Minitue) and it says not responding. I cant make my watermark logo. Please Fix it.

-Bandit

I have gimp 2.8.6 on win8 64-bit, and it loads fast. I also have a dual core with 4gb ram. What are your computer specs?

Also try what Of said & wait a little longer, it took about 1-2 minutes for me on the first run, but again it could be my computer specs.

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Nov 22, 2013, 06:21
Post: #15
RE: Gimp 2.8 Startup Keeps Not Responding
I have the same Problem:
win 7, 64 bit, 4GB
* when starting Gimp in a limited account in Windows, it freezes.
* when starting Gimp in an Administrator account, it works well.

I tried to set Gimp to "start as an Administrator" (in the properties of the program start icon) and will see if this helps (as I use the admin account only for Setup, and in the rest, just the limited account).
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp GUI icons missed massimobarbieri 1 156 Aug 23, 2017 17:51
Last Post: ofnuts
  why gimp in mac has bad performance mcheung63 1 145 Aug 20, 2017 10:13
Last Post: ythgilb
  Issue viewing GIMP-modified picture JuniorPear 1 253 Jul 6, 2017 05:03
Last Post: ythgilb
  GIMP Taking Too Long to Start (Fonts) Seta 2 286 Jun 20, 2017 16:10
Last Post: Seta
  Problem with pressure on gimp (huion h610) protosd3 18 5,446 Jun 8, 2017 19:20
Last Post: John Penfold

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS