Post Reply 

GIMP 2.8 Problem

Apr 13, 2014, 00:23
Post: #1
GIMP 2.8 Problem
Hi.

I'm a long time GIMP user, and I recently downloaded GIMP 2.8 for our new (Windows 8.1) PC.

It worked fine for about a month or two, but as of today, I get an "Error" message saying there is an unknown problem, and the program will close down.

I've looked here and elsewhere, but I cannot find anything specifically on this issue.

Again, GIMP 2.8 worked perfectly fine for a month or two, but now I'm getting an "Error" message.

It's not even when I open GIMP. I can work on GIMP for about 15 minutes before I get the message, and am forced to shut down. I cannot even save my work at that point.

I fill requests for a certain board, and one I recently received requires a lot of render cutting, so as you can imagine, it'll take a long time.

Came close to finishing it, but GIMP crashed at the worst possible moment and I couldn't save my work.

Expecting my explanation wouldn't be enough, I took a screenshot of the "Error" message that continually pops up, and cropped in on Paint.

I've also uninstalled and reinstalled GIMP, but that didn't solve the issue.

[Image: 10mu6oh.png]

Regards. Cool
Find all posts by this user
Quote this message in a reply
Apr 13, 2014, 02:18
Post: #2
RE: GIMP 2.8 Problem
Hi Adam, welcome to the forums!

It could be the location of Gimp is installed. In windows 8, they designate a folder for 64-bit and a folder for the older 32-bit(x86) programs...

1. click the "File Explorer" icon (looks like a document folder on your taskbar)

2. On the left-hand pane/side bar, Navigate to "Computer" then "C:" and then, where gimp is installed,
- which "Program Files" Folder is it in? *Tell me in your reply

For example, my file path looks like:
" C:\Program Files\GIMP 2 "

But for inksckape it installed in the x86 program files folder so inkscape looks like:
" C:\Program Files (x86)\Inkscape "

If it is in the (x86) folder (32-bit) I would try uninstalling and when you install it, pick the program files folder that doesn' have "(x86)"

Aslo, try installing the 64-bit version from partha.com

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Apr 13, 2014, 18:39 (This post was last modified: Apr 13, 2014 18:43 by -Adam-.)
Post: #3
RE: GIMP 2.8 Problem
(Apr 13, 2014 02:18)iForStyle007 Wrote:  Hi Adam, welcome to the forums!

It could be the location of Gimp is installed. In windows 8, they designate a folder for 64-bit and a folder for the older 32-bit(x86) programs...

1. click the "File Explorer" icon (looks like a document folder on your taskbar)

2. On the left-hand pane/side bar, Navigate to "Computer" then "C:" and then, where gimp is installed,
- which "Program Files" Folder is it in? *Tell me in your reply

For example, my file path looks like:
" C:\Program Files\GIMP 2 "

But for inksckape it installed in the x86 program files folder so inkscape looks like:
" C:\Program Files (x86)\Inkscape "

If it is in the (x86) folder (32-bit) I would try uninstalling and when you install it, pick the program files folder that doesn' have "(x86)"

Aslo, try installing the 64-bit version from partha.com

GIMP 2 is in "Program Files" for me, just like your's.

Also cannot find "Inkscape" in any of the mentioned folders.
Find all posts by this user
Quote this message in a reply
Apr 13, 2014, 19:26
Post: #4
RE: GIMP 2.8 Problem
I'm not quite sure. That little box is all I get, and I'm forced to shut down GIMP after it.

I've also downloaded the 64 bit one from partha.com as recommended, but I still have the same problem.

AFAIK, everything is where it should be, except maybe Inkscape, since I can't find it in the folders. :/
Find all posts by this user
Quote this message in a reply
Apr 14, 2014, 04:47
Post: #5
RE: GIMP 2.8 Problem
(Apr 13, 2014 19:26)-Adam- Wrote:  I'm not quite sure. That little box is all I get, and I'm forced to shut down GIMP after it.

I've also downloaded the 64 bit one from partha.com as recommended, but I still have the same problem.

AFAIK, everything is where it should be, except maybe Inkscape, since I can't find it in the folders. :/
Apologies, to clarify,
The file path for inkscape was meant only as example. Its a program you can get that is 32-bit and compliments Gimp like illustrator to photoshop.
*************
CPU / Memory usage check:

To check, the most direct way,
1 -Right-click on your taskbar (default location is the bottom of the desktop)
2- Then click "Start Task Manager"
3- Leave it on the main tab with all the processes visible, then open Gimp
4. For memory, look at the column "mem"
5. For CPU % Usage, click on the Performance tab
- Click the section "CPU..." *Note the Graph, maybe screenshot it.
The performance tab(win 8) also shows the ammount of RAM you have free/available

- Last, open Gimp with the Task Manager open, & note the CPU usage % & graph for performance
Visit this user's website Find all posts by this user
Quote this message in a reply
Apr 14, 2014, 09:43
Post: #6
RE: GIMP 2.8 Problem
I went into GIMP's properties and switched back to the original settings, now it seems to be working fine.

Thanks for the help guys. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to install fonts for gimp only (not install on windows) Jacob123 1 52 Dec 7, 2018 08:58
Last Post: paynekj
  gimp tool icons leonardo 2 268 Nov 23, 2018 22:20
Last Post: paynekj
  paste Powerpoint objects to GIMP HPE007 1 222 Nov 21, 2018 21:59
Last Post: paynekj
  Gimp 2.10.8 error coyote 2 439 Nov 12, 2018 13:49
Last Post: coyote
  \Data\.gimp\backups\.goutputstream-XXXXXX Files DoughyInTheMiddle 1 392 Nov 10, 2018 10:01
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS