Post Reply 

GIMP 2.8 pattern issue Help Please

Jul 27, 2012, 02:05
Post: #1
GIMP 2.8 pattern issue Help Please
Before I used 2.8 I was able to save patterns from deviantart.com into the patterns folder. Now with 2.8 Gimp will not let me save any patterns. Please Help!Huh
Find all posts by this user
Quote this message in a reply
Jul 27, 2012, 21:29
Post: #2
RE: GIMP 2.8 pattern issue Help Please
This is what happens when I try to add patterns...
Failed to load data:
Fatal parse error in pattern file 'C:\Program Files\GIMP 2\share\gimp\2.0\patterns\MyPatterns\Dark Color Glitter Patterns.pat': Unknown pattern format version 65536.



(Jul 27, 2012 06:45)ofnuts Wrote:  There has never been "a pattern folder". There at least two pattern folders, one that contains the standard patterns (in the Gimp installation tree, somewhere in "C:\Program files", usually), and one in your Gimp profile where you can/should save your additional patterns (that will therefore survive a Gimp reinstallation, and be backed up with the rest of your data if you do backups). Folders in the installation tree should not be modified except by Gimp or plugin installers, and are protected against tinkering by non-privileged users in recent Windows versions (and in Linux/OSX).

See the "folders" tab in "Edit/Preferences" for the available folders (you can add your own...). This also applies to other data: gradients, fonts, scripts, brushes, palettes...
Find all posts by this user
Quote this message in a reply
Jul 28, 2012, 00:48
Post: #3
RE: GIMP 2.8 pattern issue Help Please
Yes, they worked in the previous version, I always added .pat files
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Transparency not showing in gimp ofey 1 241 Feb 4, 2019 09:57
Last Post: paynekj
  Gimp and Python development ffrree 1 318 Jan 16, 2019 10:05
Last Post: paynekj
  GIMP saving the transparency checkerboard in image SlyCooperReloadCoded 1 433 Jan 9, 2019 08:56
Last Post: paynekj
  GIMP Slow Open browsing folger euro_rapp 1 309 Jan 7, 2019 09:39
Last Post: paynekj
  Gimp craashes in LM 19.1 Yumi 1 248 Jan 7, 2019 09:39
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS