Post Reply 

Gimp 2.8.8 display problems with Ubuntu 12.04 - bug

Nov 21, 2013, 16:28
Post: #1
Gimp 2.8.8 display problems with Ubuntu 12.04 - bug
I'm trying to use gimp 2.8.8 with ubuntu 12.04 but each time I open an image file the bottom of the screen gets pushed below the fold and is not accessible. Furthermore when I switch between gimp and firefox the firefox tabs remain and it makes it look like Gimp is running in a tab.

you can see it here.

http://ubuntuone.com/3yHrea2ZMkwOzYxZkbjY1F

How can I revert back to gimp 2.8?
Find all posts by this user
Quote this message in a reply
Nov 21, 2013, 17:14 (This post was last modified: Nov 21, 2013 17:20 by rich2005.)
Post: #2
RE: Gimp 2.8.8 display problems with Ubuntu 12.04 - bug
IMHO, that is one dire setup. 'buntu + untity could be the problem,

but first;
You have the toolbox duplicated. The left side toolbox is sized to one icon wide and is longer than the monitor display. I think that is most of your problem.

Then the dialogs docks layers etc / brushes etc are floating.

It is just a mess. Make sure you have show 'hidden folders' enabled in your file browser

Go to your home folder ~/.gimp-2.8 rename it to ./gimp-2.8bak just incase you have any brushes/fonts/.. that you need to keep.

Start gimp up again, that gets you to a 3 window display. Go to Gimp menu Windows and tick on 'single window mode'.

You should get you back to normality. Now you can resize the single gimp window to fit your monitor.

Switching between Firefox and Gimp, why not use each in separate desktops.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Nov 22, 2013, 00:40
Post: #3
RE: Gimp 2.8.8 display problems with Ubuntu 12.04 - bug
thanks a bunch! I am back to normality (of sorts) Smile...

The OpenSource community gives me hope for humanity....

Wayne


(Nov 21, 2013 17:14)rich2005 Wrote:  IMHO, that is one dire setup. 'buntu + untity could be the problem,

but first;
You have the toolbox duplicated. The left side toolbox is sized to one icon wide and is longer than the monitor display. I think that is most of your problem.

Then the dialogs docks layers etc / brushes etc are floating.

It is just a mess. Make sure you have show 'hidden folders' enabled in your file browser

Go to your home folder ~/.gimp-2.8 rename it to ./gimp-2.8bak just incase you have any brushes/fonts/.. that you need to keep.

Start gimp up again, that gets you to a 3 window display. Go to Gimp menu Windows and tick on 'single window mode'.

You should get you back to normality. Now you can resize the single gimp window to fit your monitor.

Switching between Firefox and Gimp, why not use each in separate desktops.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  GIMP 2.10.6 not responding HBS 0 23 Yesterday 09:20
Last Post: HBS
  Gimp Latest Build has me a little puzzled kmk55 1 106 Sep 14, 2018 08:40
Last Post: paynekj
  The Right XP-Pen graphic tablet for Gimp/windows 10 ruijin 1 87 Sep 11, 2018 08:07
Last Post: paynekj
  Gimp opening files as indexed Nurufire 1 241 Aug 23, 2018 21:35
Last Post: paynekj
Wink GIMP dialog boxes take forever to load! LugwigVanBacon 1 228 Aug 20, 2018 20:08
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS