Post Reply 

GIMP 2.8.0 Wacom Support

May 8, 2012, 22:19 (This post was last modified: May 9, 2012 23:18 by mintertweed.)
Post: #1
GIMP 2.8.0 Wacom Support
I have read much documentation about how GIMP 2.8.0 does not support Wacom tablets. Currently, after I open GIMP, I can draw with my Wacom tablet, but it does not recognize pen sensitivity, which is crucial to creating a good illustration. So, I went looking around and I found this. The user says he is using GIMP 2.8 RC1 in Windows 7 with a Wacom Intuos4. My situation is a little different, but not that different. I am running GIMP 2.8.0 on Windows XP, Service Pack 3 and I have a Wacom Graphire4. I asked the person who posted that video how he got GIMP to recognize his tablet, but I believe he does not speak English and I do not know when I will get a response. So, I opted to ask the question on these forums. Thank you for any advice you can give me!

"Not all those who wander are lost." — J.R.R. Tolkien
Find all posts by this user
Quote this message in a reply
May 9, 2012, 23:14 (This post was last modified: May 9, 2012 23:17 by mintertweed.)
Post: #2
RE: GIMP 2.8.0 Wacom Support
Okay, I figured it out. Three things to remember: have the latest driver for your tablet, be sure that you have the proper settings for your tablet in GIMP, and always open GIMP with your tablet. So, this is what I did...

Firstly, I went here to download the latest driver for my Wacom tablet. Subsequently, the latest driver for my Wacom Graphire4 is the same driver for one of Wacom's other line of tablets called Bamboo. So, I uninstalled the current driver that I had installed and replaced it with the new one. Then I opened GIMP. I created a new canvas and did a little squiggle with my pen on my tablet. The pen sensitivity was not recognized. Rage. I went to Edit > Input Devices and then I selected WACOM Tablet Eraser. The mode on mine was currently disabled. I clicked the drop-down menu and selected "Screen." Then I did the same thing for WACOM Tablet Pressure Stylus. I go back to the canvas and do another little squiggle and still no pressure sensitivity. More rage. Then I remembered something someone had said they had to do to make GIMP recognize their tablet. So, I close GIMP, and this time I reopen GIMP using my tablet. I create a new canvas and, voila, pressure sensitivity is recognized!

What did I learn? Always have an updated copy of the driver for your tablet. Make sure to have the correct settings for your tablet in GIMP. And always open GIMP with your tablet, so that it fully recognizes it.

"Not all those who wander are lost." — J.R.R. Tolkien
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Scaling GIMP for high definition monitors kerry 1 20 Yesterday 15:01
Last Post: paynekj
  GIMP on High Sierra won't open rickyleaks 1 78 Nov 9, 2017 12:45
Last Post: paynekj
  embedding icm profile in a psd generated by gimp Richar_d 1 141 Oct 13, 2017 12:00
Last Post: paynekj
  Gimp GUI icons missed massimobarbieri 1 267 Aug 23, 2017 17:51
Last Post: ofnuts
  why gimp in mac has bad performance mcheung63 1 278 Aug 20, 2017 10:13
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS