Post Reply 

gimp 2.6.11 startup failure

Jan 12, 2012, 20:27
Post: #1
gimp 2.6.11 startup failure
I have been using Gimp for a few years now and have become very dependent on it for my personal project:
orbitingeden.com

But I aborted a process a few weeks ago by using Task Manager to end the gimp.exe process. When I restarted my computer, Gimp would not restart. I unistalled Gimp, removed the local files and then re-installed. But still no joy.

I have looked all over the interwebs looking for the problem but still can't find anything wrong. My Windows application and error logs show nothing. The Gimp console shows this when I try running in verbose mode:

INIT: gimp_load_config
Parsing 'I:\Documents and Settings\evan\.gimp-2.6\unitrc'
Parsing 'I:\Program Files\GIMP-2.0\etc\gimp\2.0\gimprc'
Parsing 'I:\Documents and Settings\evan\.gimp-2.6\gimprc'
gimp-composite" use=yes, verbose=no
Processor instruction sets: +mmx +sse +sse2 +3dnow -altivec -vis
Adding them 'Default' (I:\Program Files\GIMP-2.0\share\gimp\2.0\themes\Default)

Adding them 'Small' (I:\Program Files\GIMP-2.0\share\gimp\2.0\themes\Small)
Writing 'I:\Documents and Settings\evan\.gimp-2.6\themerc'
Trying slash 'I:\Documents and Settings\evan\.gimp-2.6\gimp-slash.png' ... failed
Trying slash 'I:\Program Files\GIMP-2.0\share\gimp\2.0\images\gimp-slash.png' ... OK

My computer is running Windows XP Professional SP3 on an AMD Athlon chip and 2 Gigs of RAM

Please help preserve my sanity by giving me implementable advice!
Find all posts by this user
Quote this message in a reply
Jan 12, 2012, 22:11
Post: #2
RE: gimp 2.6.11 startup failure
thank you for the quick response!

It loads the original pic and my new pic equally well. It just won't start the next step. I tried downloading a whole new version twice already thinking there may have been a corrupted dll or something. Unfortunately it didn't work.

New --verbose screen attached.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp will not Start Podoowski 18 4,701 Yesterday 20:34
Last Post: spiderplant0
  printable art with gimp alin33 1 44 Jan 13, 2018 22:04
Last Post: paynekj
  Gimp 2.8 does not recognize my tablet Uuni 28 25,495 Dec 31, 2017 09:12
Last Post: ythgilb
  Gimp silly problem in Macs animeshsaxena 27 30,070 Dec 13, 2017 17:12
Last Post: paynekj
  black square in the gimp's gimp Elimelech 1 189 Dec 9, 2017 12:26
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS