Post Reply 

GIMP 2.10.6 not responding

Sep 22, 2018, 09:20 (This post was last modified: Sep 22, 2018 09:22 by HBS.)
Post: #1
GIMP 2.10.6 not responding
Hello guys - I hope you can help me with this issue, as I love GIMP.

My computer recently had a clean install of Windows 10 Pro. Before the crash of c:\ GIMP 2.10 worked perfectly. I have lots of space on C.:\, 8 GB RAM and SSD.

Now I also had to reinstall GIMP, but nothing works any more. GIMP always say "not responding" ie when I try to open an image, save an image, open a palette, everything. I have removed with Revo several times and reinstalled, but I get the same problem.

I have tried to install older versions, but I can only find unstabile versions.

I would be thankful for input.

Best regards,
Hanne B. Stegemüller
Denmark


post@stegemueller.dk
Find all posts by this user
Quote this message in a reply
Sep 24, 2018, 08:49
Post: #2
RE: GIMP 2.10.6 not responding
Why is it not obvious that this forum is had been DEAD for a long time?

The spammers keep trying to take over.

Save yourself from them and go to https://www.gimp-forum.net instead
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  I Support GIMP Could You Please At Least Look At This Thread Nicol Bolas 2 235 Mar 28, 2019 16:53
Last Post: Nicol Bolas
  Gimp opening file for reading Permission denied fixit7 1 163 Mar 27, 2019 14:11
Last Post: paynekj
  Gimp craashes in LM 19.1 Yumi 2 528 Mar 13, 2019 11:05
Last Post: alexsmith789
  GIMP User Interface Optiker 2 303 Mar 11, 2019 18:02
Last Post: Optiker
  GIMP 2.8 prints black in blank areas RealGomer 2 371 Mar 6, 2019 02:22
Last Post: RealGomer

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS