Post Reply 

gif issues

May 3, 2012, 19:28
Post: #1
gif issues
i've been using gimp for awhile but i just started learning how to make gifs. i made one successfully and uploaded it and it works just fine.
[Image: tumblr_m3b0z9eZp51r4ar0vo1_250.gif]
(don't judge, it's from a vlogbrothers video)

so that was all well and good but then i tried to make another gif, using the exact same steps and while it works just find in gimp and when i open it with quicktime, when i upload it to tumblr, it'll play really slowly once and then sort of jolt and stop moving.

[Image: tumblr_m3goppw8oU1r4ar0vo1_500.gif]

i've looked up multiple tutorials and all of them give the same instructions, all of which i have followed to the t. it should work but it's not. as you can imagine, this is extremely frustrating so any help you can give would be much appreciated Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gif help M0orty 1 318 Mar 23, 2018 06:03
Last Post: ythgilb
  compressed .gif issues Kairu 1 295 Jan 2, 2018 09:20
Last Post: paynekj
Question Saving to a gif format and choosing the color palette SpongeBob 0 343 Dec 13, 2017 19:13
Last Post: SpongeBob
  Combining gif image to static image help? littlegreendog 1 1,003 Jul 26, 2017 12:27
Last Post: ythgilb
  Making a gif that shows middle portion of a word Deaf Smith 4 617 Sep 28, 2014 22:02
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS