Post Reply 

GAP 2.6.0 and GIMP 2.8.4

Sep 10, 2013, 16:42
Post: #1
GAP 2.6.0 and GIMP 2.8.4
Does anyone know if GAP 2.6.0 is working with GIMP 2.8.4.

I've just loaded GAP 2.6.0 into my Windows XP GIMP 2.8.4 and am struggling to complete even the simplest of the tutorials (http://www.gimpusers.com/tutorials/creat...screen-gap for example).

I get as far as opening the Move Path function, but the "Source Image/Layer" drop down selector only shows "Empty" regardless of home many layers I have in my original file or how many duplicate files I have in the directory.

Any suggestions?
Find all posts by this user
Quote this message in a reply
Sep 11, 2013, 04:14
Post: #2
RE: GAP 2.6.0 and GIMP 2.8.4
Maybe this will fix it

I found instructions on how to install GAP 2.6 into gimp 2.8
Did you do these steps? If you haven't installed any plugins/scripts you could try reinstalling gimp to reset it to defaults, then following the below instructions (except for the download link, use your GAP installer)
How to install GAP (GIMP Animation Package) on GIMP 2.8 in W
http://pastebin.com/J5tgBur8
Visit this user's website Find all posts by this user
Quote this message in a reply
Sep 11, 2013, 10:11 (This post was last modified: Sep 11, 2013 10:12 by rich2005.)
Post: #3
RE: GAP 2.6.0 and GIMP 2.8.4
The blind-leading-the-blind here but GAP does work (sort of) in WinXPsp3 and Gimp 2.8.6 so 2.8.4 should be ok. If it works better in Gimp 2.6.x (I don't know if it does) then you can install 2.6.11 in parallel with 2.8.x

This is a video of a move path function, hot off the video editor.
http://youtu.be/9y48xq8-Zfo

3.5 mins if you look at it. Not a wonderful outcome but probably my lack of knowledge on how GAP works.

I do know that layer names are everything. (something_00000n.xcf)
I think that you need to work in RGB mode, might be why your image does not register.

Versions of GAP.
AFAIK GAP has not been updated in recent years, amazing that it works at all. At least with WinXP you will be working in a 32 bit OS which helps.
I think this is possibly one of the last minor revisions.
http://photocomix-resources.deviantart.c...-135464357
Might be worth trying this version, as well as the installer, there are extra utilities and how-to's.

It might be worth asking on a different forum where there are more animation fans, maybe gimptalk. best of luck

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Sep 12, 2013, 01:04
Post: #4
RE: GAP 2.6.0 and GIMP 2.8.4
(Sep 11, 2013 04:14)iForStyle007 Wrote:  Maybe this will fix it

I found instructions on how to install GAP 2.6 into gimp 2.8
Did you do these steps? If you haven't installed any plugins/scripts you could try reinstalling gimp to reset it to defaults, then following the below instructions (except for the download link, use your GAP installer)
How to install GAP (GIMP Animation Package) on GIMP 2.8 in W
http://pastebin.com/J5tgBur8

I do have the "Video" entry in my menu, so according to the instructions there, I have installed GAP successfully. Thanks for your reply.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Script Fu Errors Gimp 2.10.4 lightsaber jd3481 1 374 Aug 2, 2018 05:13
Last Post: paynekj
  GIMP Resynthesizer Plugin not working Mikkel Andersen 1 526 Jun 26, 2018 16:36
Last Post: paynekj
  Tablet issues with GIMP 2.10 Phoenisca 1 643 May 30, 2018 14:30
Last Post: paynekj
  addonCollectionManager-3.0 on Gimp 2.10.2 (Solved) Pocholo 0 395 May 26, 2018 02:26
Last Post: Pocholo
  Gimp 2.10 with old vignette from Plugin registry. DenisT 2 380 May 19, 2018 20:42
Last Post: DenisT

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS