Post Reply 

free select--any way to disable double click auto connect?

Feb 3, 2011, 20:19
Post: #1
free select--any way to disable double click auto connect?
a big problem i have on my laptop is a VERY buggy touchpad... along with the constant typing cursor jumping a few lines above while typing... sometime my touchpad acts if i click when i don't... and sometimes acts with VERY jerky movements, not responds.... there is too many to list.... I HAVE THE WORST TOUCHPAD IN THE WORLD!!!!! but the biggest hindrance that my touchpad does when using Gimp is that while free-selecting something my touchpad act up and an automatic double click occurs and then Gimp connects the select area i left off to the beginning, hence making me have to hit undo and start all over... so what i need is a way to disable the auto-connect... is it possible to disable auto-connect in Gimp???
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Deactivate auto-pinning of objects mylifemysound 1 237 Dec 30, 2017 04:31
Last Post: ythgilb
  cannot select anything in select drop down menu seebass 1 264 Nov 6, 2017 11:24
Last Post: paynekj
  How do I select a circle? Nisko 1 298 Sep 21, 2017 05:19
Last Post: ythgilb
  select multiple layers in the Layers Dialog user5555155 1 439 Aug 14, 2017 14:19
Last Post: ythgilb
  fuzzy select bounding box pwinward 1 594 Sep 3, 2014 04:35
Last Post: pwinward

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS