Post Reply 

Fink installation on mac not complete

Mar 7, 2011, 01:50
Post: #1
Fink installation on mac not complete
Hello, I installed fink, then ran "fink install gimp" on the terminal. The installation processed finished several hours later without any apparent errors. The gimp command was not found, when I run find / -name gimp the following are listed, however when
I go to any of the directories I do not see an executable to get gimp started. Also I tried typing in sudo-apt install gimp but it says the newest version of gimp is installed.


I am running Mac OsX 10.5.8 Power PC G4. Any suggestions about what is still missing?
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Rainbow Installation Issue Loopygram 4 157 Jan 26, 2018 13:12
Last Post: paynekj
Question Paint Dynamics Editor Grayed Out (Mac 10.6 snow leopard) animatoring 1 344 Jul 31, 2014 13:37
Last Post: animatoring
  GIMP FOR MAC 10.6.8 sixygirl 3 474 Jul 21, 2014 12:12
Last Post: XMPP Texting $0 ietf
  MAC OS HELP?? Frustrated with gimp plug-ins Shamari_Rockca 10 1,472 Jul 6, 2014 10:06
Last Post: iForStyle007
  Help installation file for GIMP 2.8 doesn't recognize an installed portable version Heinrich 8 3,746 Jun 5, 2014 18:07
Last Post: rich2005

Forum Jump:

GIMP ForumPortalArchiveContactTermsRSS