Post Reply 

Fade Length doesn't seem to work for me

May 23, 2014, 02:34
Post: #1
Fade Length doesn't seem to work for me
Hello all,

I am trying to stroke a path using the paintbrush with Basic Dynamics (that, or Velocity Tapering) dynamic. I want the line to get thinner as it reaches the end of the path. I need to tweak it, though, so I figured that adjusting the fade length would do this. However, it's doing nothing for me (with any dynamic I've tried). What could I be doing wrong?

Thanks,
Chris
Find all posts by this user
Quote this message in a reply
May 23, 2014, 07:06
Post: #2
RE: Fade Length doesn't seem to work for me
Make sure that whatever Dynamics you are using (because of course you have selected "emulate brush dynamics" in the "Stroke path" dialog) associates "Size" and "Fade". See this recent post for more explanations (and screenshots).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
May 23, 2014, 23:20
Post: #3
RE: Fade Length doesn't seem to work for me
That post was super helpful, and I was able to get it right. Thanks! I appreciate you being awesome, ofnuts. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't get copy and paste to work UlyssesBlue 4 488 Sep 8, 2014 09:43
Last Post: UlyssesBlue
  How to work with anti-aliased shapes Sagemode 2 404 Jul 13, 2014 08:23
Last Post: Sagemode
  pattern fill info doesn't work lvquiet 12 692 Jun 5, 2014 06:37
Last Post: lvquiet
  I want to make my wheels look like there moving but it dont work? Kizzle 6 456 Jun 3, 2014 22:47
Last Post: Kizzle
  Undo History - how does it work? richardfarr 2 357 Mar 20, 2014 23:21
Last Post: richardfarr

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS