Post Reply 

Export to PDF - missing text

Jan 13, 2014, 19:46
Post: #1
Export to PDF - missing text
something strange is happening. I'm new to Gimp (ver 2.8.8, on Linux Mint)

I just created a simple poster (8.5 by 11 inches) and imported one small jpeg, and I added some text (each in their own layers). It looks nice in Gimp, but when I export as PDF, it's missing some of the text. I had to keep making the font size smaller before it eventually printed to the PDF. Anyone know why it looks nice it Gimp, but missing some text in PDF export?

Thanks.

Pance
Find all posts by this user
Quote this message in a reply
Jan 13, 2014, 20:39
Post: #2
RE: Export to PDF - missing text
Sometimes it is the pdf viewer app that is at fault. Which are you using Evince, Okular or...
Have you tried opening the PDF in a windoze viewer, adobe, foxit ...

If the worst comes to the worst, reduce the text to raster layer(s)
Right click on text layer -> discard text information before exporting to PDF

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jan 13, 2014, 21:29
Post: #3
RE: Export to PDF - missing text
(Jan 13, 2014 20:39)rich2005 Wrote:  Sometimes it is the pdf viewer app that is at fault. Which are you using Evince, Okular or...
Have you tried opening the PDF in a windoze viewer, adobe, foxit ...

If the worst comes to the worst, reduce the text to raster layer(s)
Right click on text layer -> discard text information before exporting to PDF

I'm usinf Okular, Version 0.14.3

Yes, that's what I had to do -- reduce the font size. It was a matter of trial and error. But it seems to me very odd that it looks nice in Gimp, but the PDF is truncated. Is this a known issue?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Font export resolution SerDom 1 173 May 4, 2018 13:15
Last Post: paynekj
  insert colored rectangle with text jphyde 1 170 Feb 17, 2018 04:36
Last Post: ythgilb
  Win10 Text Tool Not Working Right abrogard 2 348 Jan 29, 2018 23:24
Last Post: abrogard
  while in text tool and typing, gimp gumps to paths tool skassoum@gmail.com 1 184 Jan 26, 2018 13:14
Last Post: paynekj
  Error: .dll's missing but .... lpvmc 1 252 Dec 21, 2017 09:15
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS