Post Reply 

Entry Point Not Found upon starting

Aug 30, 2014, 15:11
Post: #1
Entry Point Not Found upon starting
I just downloaded 2.8.14 and am getting the following message which I usually just click OK on, not knowing how to fix it.

Entry Point Not Found
entry point g-get-home-dia-utf8 could not be found in DLL libglib-2-0.dll

Anybody have any ideas how to fix this?

Many thanks,

ed
Find all posts by this user
Quote this message in a reply
Aug 30, 2014, 15:31 (This post was last modified: Aug 30, 2014 16:54 by rich2005.)
Post: #2
RE: Entry Point Not Found upon starting
(Aug 30, 2014 15:11)edyoung2646 Wrote:  ... the following message which I usually just click OK on, not knowing how to fix it....
Does that mean that after ok-ing Gimps starts up ? or that it occurs using some tool?

Quote:..Anybody have any ideas how to fix this?

Do not know, never seen that one before. utf-8 would indicate some sort of localisation problem. From your other post you will be using US. Do you have any non-standard input hardware such as a multi-media or odd-layout keyboard?

edit: which version of Windows are you using?
edit(2): A search brought up this
https://mail.gnome.org/archives/gimp-use...00087.html
since you are a photographer a good bet is the ufraw plugin.
An option is the Partha version of Gimp http://www.partha.com which includes the latest ufraw, but looks like he is also waiting for Gimp 2.8.14 to be fixed (see below)
edit(3): There is a new version at http://www.partha.com but so far only windows 64 bit

Next one,
The windows version of Gimp 2.8.14 is slightly broken. Best to use the previous version 2.8.10 from gimp.org ie. http://download.gimp.org/pub/gimp/v2.8/w...-setup.exe
or wait a few days until it is fixed.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Aug 30, 2014, 23:00
Post: #3
RE: Entry Point Not Found upon starting
[quote='edyoung2646' pid='31411' dateline='1409411519']
I just downloaded 2.8.14 and am getting the following message which I usually just click OK on, not knowing how to fix it.

Entry Point Not Found
entry point g-get-home-dir-utf8 could not be found in DLL libglib-2-0.dll

Anybody have any ideas how to fix this?

Many thanks,

ed
===========================================================================

Thank you, rich2005,

This happens every time I open the program. After I click OK, Gimp opens and everything else seems to be working OK.
I'm using a Win 7, SP2, 64bit desktop. Also, I corrected my earlier message to "dir-utf8"


Again, many thanks.
ed
Find all posts by this user
Quote this message in a reply
Aug 30, 2014, 23:04
Post: #4
RE: Entry Point Not Found upon starting
Sorry, I replied in the body of your reply to me. Also, I have no odd hardware configurations.

Thanks rich2005

ed
Find all posts by this user
Quote this message in a reply
Aug 31, 2014, 08:05
Post: #5
RE: Entry Point Not Found upon starting
Could it be that ufraw plugin mentioned in one of my edits?

I tried the latest partha Gimp 2.8.14 in a Win7 64 bit VM and it works, all the icons are there, You will be stuck with a dark theme, the standard Gimp default is gone (no good slip-streaming one in, it screws the tool icons)

Worth a try, but disable your existing Gimp profile first by renaming it maybe to C:\Users\name\.gimp-2.8-bak

All the Partha plugins are in the folder structure of the installation.

The installer is just an unpacker. It will exist with your present Gimp. You will need to make your own shortcut to something like C:\Program Files\Gimp-2.8\bin\gimp-2.8.exe
(I use linux so that is from my ag├ęd memory Wink )

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Starting GIMP fails on loading tool presets ThomasDirkse 2 465 Jan 3, 2014 16:43
Last Post: ThomasDirkse
  just starting out mruniverse13 6 571 Dec 11, 2012 02:08
Last Post: mruniverse13
  making a bullet-point or numbered list thorbjorn 0 2,266 Mar 19, 2012 22:53
Last Post: thorbjorn

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS