Post Reply 

Dragged Layer Dropping Issues

Sep 29, 2014, 01:32 (This post was last modified: Sep 29, 2014 01:35 by darkikuto18.)
Post: #1
Dragged Layer Dropping Issues
Hello! I'm a little new with this forum so I don't know if this thread is supposed to be here but I was hoping someone could help me.
I don't know if this is a bug, I started reusing Gimp after a couple of months and the layer dialog won't let me drop the dragged layers up and down with the cursor. The buttons work, but It won't even let me drop dragged layers into created folder groups. I've been fiddling with the layer dialog button but it doesn't seem to work. Sad
Any ideas on how to solve this please?
Find all posts by this user
Quote this message in a reply
Sep 29, 2014, 01:51
Post: #2
RE: Layer Dragging Issues
(Sep 29, 2014 01:32)darkikuto18 Wrote:  Hello! I'm a little new with this forum so I don't know if this thread is supposed to be here but I was hoping someone could help me.
I don't know if this is a bug, I started reusing Gimp after a couple of months and the layer dialog won't let me drag layers up and down with the cursor. The buttons work, but It won't even let me insert layers into folder groups. I've been fiddling with the layer dialog button but it doesn't seem to work. Sad
Any ideas on how to solve this please?
Which OS and version of Gimp are you using?

Never been able to 'drag layers up and down with the cursor' to my knowledge.
You should be able to drag the layers with the mouse, including into Folder groups.

Have read in other forums that CamStudio and or Kaspersky AV may cause this odd behaviour.
Find all posts by this user
Quote this message in a reply
Sep 29, 2014, 03:10 (This post was last modified: Sep 29, 2014 03:14 by darkikuto18.)
Post: #3
RE: Layer Dragging Issues
(Sep 29, 2014 01:51)fluffybunny2 Wrote:  Which OS and version of Gimp are you using?

Never been able to 'drag layers up and down with the cursor' to my knowledge.
You should be able to drag the layers with the mouse, including into Folder groups.

Have read in other forums that CamStudio and or Kaspersky AV may cause this odd behaviour.

My mistake, I meant moving with the mouse. I'm using Gimp Version 2.8.2 on Microsoft.
I use Kaspersky so it might be possible that's causing this. Did they manage to solve it?
Find all posts by this user
Quote this message in a reply
Sep 29, 2014, 07:56
Post: #4
RE: Dragged Layer Dropping Issues
You may also consider upgrading your Gimp version too.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  New layer color... btraven 0 212 Oct 2, 2014 00:47
Last Post: btraven
  printing issues Ges164 0 210 Sep 28, 2014 20:00
Last Post: Ges164
  Get rid of the "new layer dialogue"? 3dDave 2 258 Sep 20, 2014 20:34
Last Post: 3dDave
  Monoprice Pressure Issues sicklyboring 3 492 Sep 18, 2014 06:33
Last Post: nehaali
  UI issues TechBro 9 442 Sep 13, 2014 17:37
Last Post: TechBro

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS