Post Reply 

Downloading and using Brushes

Sep 30, 2011, 08:19 (This post was last modified: Sep 30, 2011 08:21 by marossity.)
Post: #1
Downloading and using Brushes
I am pretty new to GIMP with respect to add-ons.
I have downloaded some brushes, (Tree brushes), example:
Quote:Tree Brushes1.gbr.

These brushes show up when I open GIMP and I can use them with no problems.
Then I downloaded some more brushes, from Hawksmont, example:
Quote:floral1_brush_byhawksmont1.gbr.
All of the brushes above are located in .gimp-2.6 brushes folder.
But I am only able to see and use the Tree brushes.
The Hawksmont brushes are all there in the brush folder but I don't see them anywhere else.
What am I doing wrong, or forgetting?
Thank you,
Marossity
Find all posts by this user
Quote this message in a reply
Sep 30, 2011, 08:49
Post: #2
RE: Downloading and using Brushes
    Did you reload your brushes properly after adding the new brushes? What are the permission on the file themselves? Maybe you copied them there as root(only on *nix)?

[Image: 6216880253_3c00e6165e.jpg]

Love your Gimp!
Visit this user's website Find all posts by this user
Quote this message in a reply
Oct 1, 2011, 14:42 (This post was last modified: Oct 2, 2011 13:47 by marossity.)
Post: #3
RE: Downloading and using Brushes
I'll handle the last question about permissions, first.
They are the same as all the other brushes, so that couldn't be the problem.
But the first question about reloading threw me for a loop. What means "reload" the brushes properly?
Find all posts by this user
Quote this message in a reply
Oct 2, 2011, 13:48
Post: #4
RE: Downloading and using Brushes
I would like to put this problem to bed. Can anyone assist me here?
Find all posts by this user
Quote this message in a reply
Oct 2, 2011, 14:44 (This post was last modified: Oct 2, 2011 14:44 by ofnuts.)
Post: #5
RE: Downloading and using Brushes
(Sep 30, 2011 08:19)marossity Wrote:  I am pretty new to GIMP with respect to add-ons.
I have downloaded some brushes, (Tree brushes), example:
Quote:Tree Brushes1.gbr.

These brushes show up when I open GIMP and I can use them with no problems.
Then I downloaded some more brushes, from Hawksmont, example:
Quote:floral1_brush_byhawksmont1.gbr.
All of the brushes above are located in .gimp-2.6 brushes folder.
But I am only able to see and use the Tree brushes.
The Hawksmont brushes are all there in the brush folder but I don't see them anywhere else.
What am I doing wrong, or forgetting?
Thank you,
Marossity

Can you give the download URLS for both set of brushes? In practice I suspect that the downloaded files aren't the right format...

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Oct 2, 2011, 17:48 (This post was last modified: Oct 2, 2011 17:54 by marossity.)
Post: #6
SOLVED _ RE: Downloading and using Brushes
The last batch, (the ones that are causing me the problem, I downloaded from:
http://hawksmont.com/blog/category/graph...s/brushes/

I regret to say, I do not know where I got the working tree brushes. Been awhile.

Hey! This is interesting. I just downloaded different batch from the hawksmont site and they work a charm. I believe there must have been a weird glitch in the original download. And now the original problem brushes are showing up.

I now have all the brushes including the original problem ones.

Well, things are back on track again, but I surely have no idea what happened.

Anyway thanks for the replies.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't Download New Brushes or Gradients? Ebonyclokk 4 453 Mar 30, 2014 18:53
Last Post: Ebonyclokk
  Downloading plugins angster 0 565 Oct 14, 2012 20:23
Last Post: angster

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS