Post Reply 

display of tiff image (colors wrong?)

Jul 12, 2018, 08:41
Post: #1
display of tiff image (colors wrong?)
Hello,
I created a tiff images in which there is a central "white line" (gimp_question3.tif).
Everything works fine with irfanview, imagej, the line of the color is display correctly.

Opening the file with gimp I got a black line, although the value is "0" and
the Exif.Image.PhotometricInterpretation is "White is zero".

Is there not interpretatin of this tag?

What could be the problem? Some gimp autoconfiguration?
Default values for ICC profile?

Or is something wrong with the original tiff image?

Thank you

Andi


Attached File(s) Thumbnail(s)
   

.tif  gimp_question3.tif (Size: 237 bytes / Downloads: 37)
Find all posts by this user
Quote this message in a reply
Jul 12, 2018, 09:03
Post: #2
RE: display of tiff image (colors wrong?)
This forum has been DEAD for a long time and is abandoned to spammers.

We've all gone to https://www.gimp-forum.net
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  HELP Fill Whole Image JulesB 1 152 Mar 1, 2019 15:46
Last Post: paynekj
  Problems with display size vs screen resolution blinkinhek 1 501 Jan 10, 2019 15:39
Last Post: paynekj
  GIMP saving the transparency checkerboard in image SlyCooperReloadCoded 1 504 Jan 9, 2019 08:56
Last Post: paynekj
  Getting image colors closer together? Acoustic 1 301 Dec 13, 2018 09:02
Last Post: paynekj
  image pasting as translucent ??? mylenek 1 612 Sep 5, 2018 08:21
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS