Post Reply 

Custom fonts no longer working

Oct 2, 2014, 12:15
Post: #1
Custom fonts no longer working
I don't know if there's a more appropriate forum for this so if I have posted this in the wrong place, let me know.

I am using GIMP 2.8.6.

I have installed some custom fonts which I have used with GIMP previously but these fonts are no longer working. I have tried copying the font files to my personal GIMP font folder but that hasn't helped.

These fonts are installed on my computer and usable in other programs.

I have tried clearing my font cache but that hasn't helped.

When I start typing any font in GIMP, the drop down menu appears so I can click the font but for the custom ones, they don't. Even if I type the font name in full (even with the same case) the font isn't usable. It just reverts to "Sans".

I have opened the .xcf file from the previous image I made which is using one of these custom fonts and the text is still there in the correct font, but I cannot type anything new in it. Both in the same text box or as a new one.


Running on Windows 7.
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 15:23
Post: #2
RE: Custom fonts no longer working
The first font is a Tekken style font made by someone on deviant art:

http://prinzkoks.deviantart.com/art/TEKK...-310168327

That is the one which I have used previously and successfully.

The new one I'm trying is one called Harrington. Information on it is here: http://www.microsoft.com/typography/font...px?FID=106
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 16:47
Post: #3
RE: Custom fonts no longer working
The Tekken font you tried is the one that worked for me previously. I know there are no lower case characters in it (makes it awkward to find in other programs that display the font name in the font). It doesn't explain why it's no longer working.

I figure it's going to be the same problem affecting both fonts rather than it just being a font problem. If there are no further suggestions, I'll try reinstalling when I get home.
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 20:35
Post: #4
RE: Custom fonts no longer working
Already redownloaded and reinstalled the fonts.

With the uninstall, I was going to delete all references to it, both in the registry and out of (folders etc.). Seeing that post you linked though, I'll try simply deleting (or renaming) that folder instead.
Find all posts by this user
Quote this message in a reply
Oct 2, 2014, 23:45
Post: #5
RE: Custom fonts no longer working
Removing the folder specified in the thread you posted worked. Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Similarly named fonts not recognized poymando 0 76 Sep 16, 2017 17:58
Last Post: poymando
  GIMP Taking Too Long to Start (Fonts) Seta 2 338 Jun 20, 2017 16:10
Last Post: Seta
  eraser not working njoe 3 375 Oct 10, 2014 03:55
Last Post: njoe
  GIMP 2.8 Eyedropper Color Selection Tool Not Working? Upgraded App is Slow?? tootallll 14 9,668 Oct 9, 2014 18:39
Last Post: Graphicman2014
  adding 10,000 fonts to Gimp user folder causes Gimp startup to slow my computer moltres_rider 7 908 Sep 28, 2014 21:40
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS