Post Reply 

Cannot save or export an image

Aug 7, 2013, 09:32
Post: #1
Cannot save or export an image
I cannot save or export an image from GIMP 2.8 at all. No matter where the mouse pointer is on the save/export window only a caret is displayed and not a cursor. The exception to this is when I hover over the vertical slider in the directory pane and I am able to move the slider on left click and drag. When I was using 2.8.2 (see below) and attempted this operation the cursor changed to an icon resembling a text document. The icon does not appear in 2.8.6

The problem has only occurred in the last 10 days. It first happened to me about a week ago. At that time I was using GIMP 2.8.2. Today I uninstalled this version and installed 2.8.6 with no improvement. I also tried deleting the .GIMP2.8 directory (as recommended elsewhere in this forum) with both versions but to no avail. As implied I have used GIMP (for more than 18 months) without a problem until the last week and a bit.

I am using Windows 7 Professional 64bit.

Any clues?

Regards
pfirkin
Find all posts by this user
Quote this message in a reply
Aug 7, 2013, 12:40
Post: #2
RE: Cannot save or export an image
Thanks for your prompt reply. Answers to your questions -

Have you got any other Linux-originated software installed (Inkscape, Krita...)? Not sure - some of the programs I have downloaded: UltraVNC, VLC, Filezilla, NCH software suite, Apache 4.0 Open Office, Mozilla Firefox and Thunderbird. There are a few others but I am sure they are Windows based. I have used almost all of these and some on a daily basis.

Have you got the same problem in the File/Open dialog? Yes

Are you using a specific theme/skin or just a standard one? Just standard

Is the dialog still usable with the keyboard (tab/backtab to navigate between fields, space bar to select/click)Yes with difficulty.

Regards
pfirkin
Find all posts by this user
Quote this message in a reply
Aug 7, 2013, 15:59 (This post was last modified: Aug 7, 2013 16:26 by Wendy Black.)
Post: #3
RE: Cannot save or export an image
IMO 2.8 isn't that good of a deal, after I read the change history. They finally got around to putting everything in one window but I am comfortable using the multi-window features of 2.6. So I am in no hurry to upgrade. My advice is to install 2.6 or a lesser version of 2.8.x (optionally in another directory) to test it out. If the lesser version can load and save. Then I would stick with what works and submit a bug report.

BTW I am running Linux 12.04 LTS (long term support) - Which means it came out in April 2012. The current version is 13.04. I won't upgrade mine until the support runs out I think by 2015. I guess I am a bit of a stick in the mud.

I found an older 2.6.7 windows version here --> http://www.oldapps.com/gimp.php?old_gimp=46
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 7, 2013, 17:37
Post: #4
RE: Cannot save or export an image
In a very basic Win7 64 bit + Gimp 2.8.6 virtual machine

save or export work as expected. The cursor is a claret in the text box , otherwise it a pointer in the rest of the dialog.

I would go with the 'what has been installed/updated' in the last 10 days?' theory

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Aug 8, 2013, 14:35
Post: #5
RE: Cannot save or export an image
OK. I have removed the only new piece of software/driver that has been added in the last ten days before the trouble started. The software accompanies a device - Hantek DSO2250 - which is a USB based digital oscilloscope. See http://www.hantek.net/en/ProductDetail_2_44.html. I then cold booted the machine and found that it made no difference. However I suspect the Hantek software is the culprit but no other software that I commonly use has been affected although VLC has been acting strangely and ignoring mouse clicks (Windows Media Player works normally).

I have also found out other odd things with GIMP. The mouse works normally as long as I do not click in any dialog box. If I select a tool from the tool box it will select the tool but after that everything goes awry and the the cursor does not change from Windows default as I attempt to edit the image and I cannot select anything from the menu bar or drag the tool box dialog around the screen. Another time the cursor did change to the one appropriate to the tool but then I could not do anything else. If I click on the exit button (X) I get the "do I want to save..." dialog but it does not work either. The only way to exit the app is to use Task Manager.

As advised I will submit a bug and see what happens.

Thanks to all who have posted to this thread.
pfirkin
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  image pasting as translucent ??? mylenek 1 434 Sep 5, 2018 08:21
Last Post: paynekj
  Fading around irregular image WarBeer 2 253 Aug 10, 2018 09:05
Last Post: WarBeer
  Transparent Layer Changing To Black instead of White after Export JustAmanda123 2 3,371 Jul 28, 2018 17:06
Last Post: abajan
  display of tiff image (colors wrong?) andife 1 300 Jul 12, 2018 09:03
Last Post: paynekj
  What method would I use in Gimp to fix this image? alock 2 269 May 30, 2018 14:57
Last Post: alock

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS