Post Reply 

Cannot export or open images

Jan 16, 2014, 23:55
Post: #1
Cannot export or open images
Hi. I've just installed Gimp 2.8.10 on my fresh Win 8.1 x64 installation and I cannot export or open any type of image 'cos there isn't a single option to choose a file type when exporting and also, Gimp doesn't recognise images on my hdd when I try to open them.

So far I've used Gimp on Win 7 x64 and didn't have any problems.
The only driver I currently have installed on my system is the graphics driver.

Hope you can help me. Appreciated.
Find all posts by this user
Quote this message in a reply
Jan 17, 2014, 13:01
Post: #2
RE: Cannot export or open images
Gimp 2.8.10 is pretty new, so is win 8.1 . I just recently tested the export feature on 2.8.10 under windows "8" no issues. I'm reluctant to update to 8.1 for another half year as all the reviews of it are buggy. Plus running an upgrade advisor found incompatibility with quickstream

My suggestions(wait a little while if you can, maybe someone else has a better one):

Try an earlier gimp 2.8.8
ftp://ftp.gimp.org/pub/gimp/v2.8/windows/

or 2.6 & see if those work.
http://gimp-win.sourceforge.net/old.html
alternate link:
(also 2.8.6 should be here)
http://www.oldapps.com/gimp.php

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Feb 18, 2014, 18:35 (This post was last modified: Feb 18, 2014 18:37 by bishop.)
Post: #3
RE: Cannot export or open images
Hi, I faced with the very same problem, also under Win8.1 64bit and with GIMP 2.8.10. It is quite interesting because this configuration was working fine for months already.

For the case if somebody got any ideas, how I got here: I just bought an SSD, switched to AHCI mode, reinstalled the system to it, then followed some additional recommendations like disabled indexing, disabled Prefetch and SuperFetch etc. then I got this strange behavior of GIMP. Also, I use ZoneAlarm FW. Maybe any of these can be related to this problem somehow.

Now I downgraded my GIMP to 2.8.8 and it is OK so far.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  gimp 2.8.6 very slow to open files millsware 14 3,507 Aug 8, 2018 05:46
Last Post: paynekj
  Transparent Layer Changing To Black instead of White after Export JustAmanda123 2 3,252 Jul 28, 2018 17:06
Last Post: abajan
  PDF export problem Buntu Bunny 5 3,600 May 18, 2018 20:56
Last Post: paynekj
  GIMP 2.8.18 on MacOS Sierra freezes on export yroeht 2 188 May 17, 2018 20:24
Last Post: paynekj
  Can't Open One JPEG Image amber1999 1 166 Apr 12, 2018 05:20
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS