Post Reply 

Can't get repair tool to work

Dec 28, 2010, 17:38
Post: #1
Can't get repair tool to work
Hi all,
Recently downloaded GIMP and have been watching Youtube tutorials to learn how to use it.
A few things someone might be able to help me with ;

- when I click on repair tool I cannot get it to function on a photo image
- Same problem with smudge tool.
- other tools work fine, like clone tool.

If you can help I would be very happy or if you can direct me to a basic tutorial site.

Thanks
Find all posts by this user
Quote this message in a reply
Dec 29, 2010, 05:07
Post: #2
RE: Can't get repair tool to work
What's the "repair tool"???

Smudge tool should do as if it says, and that's smudging the image, let me see an example, or better yet a video of the problem you're getting???

Additionally this maynot matter, but will help, and that's what os are you running???

[Image: gimppimp_forum_sig_by_mikethedj4-d39msp7.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Dec 29, 2010, 15:59
Post: #3
RE: Can't get repair tool to work
Sorry, I meant healing tool not repair tool.
I am looking at GIMP User manual and still can't find what I am doing wrong.
I'll do a short video and upload to see if that helps,

I'm using Windows XP professional.

Thanks.
Find all posts by this user
Quote this message in a reply
Dec 29, 2010, 21:21
Post: #4
RE: Can't get repair tool to work
The "heal" tool works like the "clone" tool. You need to Ctrl-click on the "source" area first (this removes the "forbidden" icon)... Is it how you use it?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Dec 30, 2010, 18:19
Post: #5
RE: Can't get repair tool to work
Yes that's exactly how you use it.

[Image: gimppimp_forum_sig_by_mikethedj4-d39msp7.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Jan 31, 2011, 14:05
Post: #6
RE: Can't get repair tool to work
I have the same problem, somehow it just won't rub away whatever place I want to rub after I've ctrl-click the "source".
Find all posts by this user
Quote this message in a reply
Feb 1, 2011, 02:13
Post: #7
RE: Can't get repair tool to work
I know why the healing tool won't work now, after you add a new layer, there's nothing on the "source" so thats why it won't work. If you already added a new layer save the img first and then open again but don't add a new layer, it will work after that Smile
Find all posts by this user
Quote this message in a reply
Feb 1, 2011, 07:04
Post: #8
RE: Can't get repair tool to work
In fact you can clone between layers: make the source layer active, Ctrl-Click, make the target layer active, paint. You can even clone between images!

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Move tool garrettlynch 1 151 Jun 29, 2017 12:28
Last Post: ythgilb
  GIMP 2.8 Eyedropper Color Selection Tool Not Working? Upgraded App is Slow?? tootallll 14 9,438 Oct 9, 2014 18:39
Last Post: Graphicman2014
  GIMP tools locking;tool options window flickers. Zenta 11 730 Sep 11, 2014 18:31
Last Post: Zenta
  Can somebody help me with Fuzzy Select Tool mcpon14 1 280 Sep 8, 2014 03:43
Last Post: mcpon14
  Scale tool help needed Jayne 1 238 Sep 8, 2014 00:06
Last Post: Jayne

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS