Post Reply 

can't get handles from paths

Jun 27, 2012, 22:22
Post: #1
can't get handles from paths
I can't get the path tool to give me handles. I create a path with two points and when I grab the segment and drag it the anchors move with it. This used to work fine where the anchors would stay and the dotted lines and handles would pop out and I could manipulate the handles. I recently reloaded my system so has something changed? I'm using the latest stable Debian and it looks like Gimp 2.6 is loaded.

Thanks
Find all posts by this user
Quote this message in a reply
Jun 28, 2012, 11:38
Post: #2
RE: can't get handles from paths
@MattR

You might have made the path in 'polygonal' mode.

check in the paths options that this is turned off otherwise the paths moves rather than bringing up the handles.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jun 28, 2012, 15:15
Post: #3
RE: can't get handles from paths
Thanks so much. It was the evil polygonal mode.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Import paths? No, import them correctly! Marscaleb 4 857 Mar 1, 2014 07:35
Last Post: iForStyle007
  Text Along Paths Matt H 2 779 Jan 9, 2014 14:46
Last Post: Matt H
  Gimp paths digitalprinter03 2 1,092 Nov 23, 2012 19:10
Last Post: digitalprinter03
  dissapearing paths drbetsy86 0 454 Sep 16, 2012 16:37
Last Post: drbetsy86
  Exporting Paths to Ai? Fatal Designs 1 2,058 Jun 4, 2012 18:46
Last Post: rich2005

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS