Post Reply 

Buttons aren't working?

Jan 11, 2018, 01:34
Post: #1
Buttons aren't working?
So basically, when I open GIMP, the buttons randomly either don't do anything, or act strange.
It's kinda hard to explain, so I made a screen recording -> https://youtu.be/Jfek1Tt4viA

Anyone know what I should do to fix this?

I'm running Windows 1o if that makes a difference. Undecided
Find all posts by this user
Quote this message in a reply
Jan 11, 2018, 01:36
Post: #2
RE: Buttons aren't working?
I forgot to record it, but the zoom in/out buttons do nothing.
Find all posts by this user
Quote this message in a reply
Jan 11, 2018, 07:04
Post: #3
RE: Buttons aren't working?
.
This forum has been DEAD for a long time !

Folk have moved to
https://www.gimp-forum.net
Please ask there
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  eraser not working njoe 3 571 Oct 10, 2014 03:55
Last Post: njoe
  GIMP 2.8 Eyedropper Color Selection Tool Not Working? Upgraded App is Slow?? tootallll 13 10,469 Oct 9, 2014 18:39
Last Post: Graphicman2014
  Custom fonts no longer working TheBorzoi 4 503 Oct 2, 2014 23:45
Last Post: TheBorzoi
  Missing Dialog Box Buttons DandelionFancy 2 308 Sep 29, 2014 19:44
Last Post: DandelionFancy
  2 problems with Intuos tablet and GIMP (Slow input/lag and Tablet Eraser not working) Xarizzar 3 1,239 Sep 21, 2014 16:10
Last Post: Xarizzar

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS