Post Reply 

Bug fix for Windows.

Sep 8, 2012, 17:24
Post: #1
Bug fix for Windows.
Okay, I thought I'd drop this in here in case it is of use to other Windows users - it might have already been mentioned somewhere else on the board but I'm not sure.

I was getting to the stage where I was seriously considering removing 2.8. It was slow to zoom in and out on a picture, there was a bad lag when I was using any kind of brush tool - the brush head falling way behind the cursor movement - , fuzzy select and select by colour took an age to work and could often lock up, the cage tool was a no go zone and I'm sure there were other problems that I can't remember right now.
I decide to have no last look around before removing 2.8 and I appear to have found the answer to many of these problems.
For Windows users whose 2.8 is playing up in the same way as my one was click on View and then Display Filters. A pop up window appears, directly below where it says Active Filters there is a check box next to Colour Management, remove the tick from this box and then press the left pointing arrow to remove Colour Management from the Active Filters list. And then see if 2.8 has speeded up, it did for me.
The whole thing is so much faster now. All the lag has vanished and the select tools work faster than they did in 2.6. Even the cage tool works, but only real quick on a small image, but I think that might have something to do with a lack of memory on my system - upgrade is in the pipeline, only to 4 meg though, system won't take any more than that.

Anyway the only real problem that's left to sort at the moment is that Colour Management will turn itself back on when Gimp has been shut down and restarted. So after each restart the above steps have to be run through again to shut down Colour Management. Not a big deal in itself but it would be good to know if there is a way to make this change permanent? I've already tried Preferences but can't find any way in there that will make the change stick. Any help with this appreciated.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
Sep 8, 2012, 17:40
Post: #2
RE: Bug fix for Windows.
"Edit/Preferences" -> "Color management" by any chance?

Btw, there is also a 2.8.2 available on Gimp-win. Did you upgrade?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Sep 9, 2012, 09:41
Post: #3
RE: Bug fix for Windows.
Quote:"Edit/Preferences" -> "Color management" by any chance?

No that won't work. If I change the Mode Of Operation setting in Colour Management - Edit/Preferences - to No Colour Management it stays as that after Gimp has been shut down. But the Display Filters under View turns the Active Filters setting back on after shut-down and restart. I've no idea why but that's what happens. Still I'm grateful to have sorted a large part of the problem out.


Quote:Btw, there is also a 2.8.2 available on Gimp-win. Did you upgrade?

Didn't know there was a new version available so thanks for the tip off.Cool

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question How can I fix this? blueYOSHI 1 176 Aug 8, 2017 16:35
Last Post: paynekj
  Abysmal performance on 2.8.14/Windows Volrath 3 291 Oct 5, 2014 10:04
Last Post: Volrath
  How to fix these photographs buxcador 7 756 Oct 1, 2014 19:20
Last Post: piotrkast
  Layerfx bug? caz 3 303 Sep 11, 2014 16:59
Last Post: caz
  Border less Printing Fix SportsPosterPros 7 643 Sep 10, 2014 12:27
Last Post: SportsPosterPros

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS