Post Reply 

Brush problems on X11

Jul 22, 2012, 02:07 (This post was last modified: Jul 22, 2012 20:40 by marqolite.)
Post: #1
Brush problems on X11
I, a longtime GIMP and Windows user, have recently invested in a MacBook Pro for college. I installed GIMP 2.8.0 from MacPorts on X11 using "sudo port -nf install gimp-app" and everything seems to be working fine, although I haven't done anything that could be remotely considered complex. It's worth noting, though, that brush-style tools [pencil, eraser, clone] do not show the boundary of the brush, making it basically impossible to see what I'm doing even with the circle. Nothing jumps out in the preferences menu. What is the fix for this?

EDIT: Sorry! Wrong forum. Momentary lapse of reason, or as the less civil would say, brain fart. I don't think I'm capable of moving this, so please, with all expediency, do so.

EDIT2: It appears the problem lies with MacPorts. A clean install from the Internet fixed it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problems with export to file jpg, pdf, bmp ... eiasu 1 250 Feb 15, 2019 08:58
Last Post: paynekj
  Problems with display size vs screen resolution blinkinhek 1 492 Jan 10, 2019 15:39
Last Post: paynekj
  color picker problems leons 1 271 Jan 2, 2019 09:30
Last Post: paynekj
  Custom brush nightmare phil123456 3 604 May 15, 2018 10:52
Last Post: rentalcarsuae21
  Gradient Problems Leanardoe 1 853 Oct 9, 2017 08:22
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS