Post Reply 

Brush Hardness

Dec 5, 2017, 20:59
Post: #1
Brush Hardness
Hi guys,

I'm very new to all of this. The issue I'm having is trying to use brushes I have downloaded (in the .abr format), I have seemingly no issues copying the file to the brushed folder for gimp 2.8.22, and when I open Gimp it shows the brushes in the list.

However, when I try to actually use one of these new brushes they are always blurry and pixelated. When I look at the settings for the brush, every single one is always at "0" hardness. I am unable to change any setting other than size.

I have tried multiple different brushes, I have completely uninstalled Gimp and deleted all files and folders associated with it and then reinstalled it. No matter what I do it's the same issue over and over.

I have increased the pixels per inch. Nothing seems to work.

I know it has to be something I'm doing incorrectl. I must just be missing something.

Please help!


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Dec 5, 2017, 22:03
Post: #2
RE: Brush Hardness
Every post in the last 7 months has been answered with the following:
.
This forum is DEAD and has been abandoned to spammers.

Folk from here have moved to
https://www.gimp-forum.net
Please ask there to have questions answered
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Losing detail on a brush archietp 1 76 Nov 24, 2017 14:53
Last Post: archietp
  Brush Lagging/Dragging Skrib 1 197 Aug 2, 2017 12:13
Last Post: ythgilb
  mysteriously transferred brush? aliJ34 2 356 Sep 26, 2014 02:53
Last Post: aliJ34
  brush hardness not working with drawing tablet Angel_Blue 2 436 Aug 1, 2014 19:23
Last Post: Angel_Blue
  Problem with Cursor/Brush tip Pyrefly 5 575 Jul 24, 2014 15:59
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS