Post Reply 

Autocrop Problem

Oct 27, 2010, 04:38
Post: #1
Autocrop Problem
Been using GIMP off an on for about a year. Currently on version 2.6.8 and ran into a problem using Autocrop. Basically it is not registering as being used. If I need to re install GIMP how do I save my brushes? Thanks all.
Find all posts by this user
Quote this message in a reply
Oct 27, 2010, 06:31
Post: #2
RE: Autocrop Problem
Are ou talking about "Image/Autocrop Image" or "Layer/Autocrop layer" or something else (plugin or script)?

To save/reinstall your brushes, just make a copy of the contents of the brushes directory under ~/.gimp-2.6/brushes (linux) or c:\Documents and Settings\[your id]\.gimp-2.6\brushes, and copy them back after reinstallation (but normally, the uninstall won't remove your .gimp-2.6 directory).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Nov 4, 2010, 19:12
Post: #3
RE: Autocrop Problem
Thanks for the help. Proud to say I figured it out on my own. Smile
Great tips on this forum. I will be visiting it a lot.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with pressure on gimp (huion h610) protosd3 18 5,028 Jun 8, 2017 19:20
Last Post: John Penfold
  crop to selection problem spiridonios 7 338 Oct 8, 2014 21:19
Last Post: ofnuts
  Gimp silly problem in Macs animeshsaxena 34 27,923 Aug 10, 2014 21:18
Last Post: TheChristoph
Exclamation I have a problem with arabic text Vash Stampida 9 579 Aug 4, 2014 21:52
Last Post: Vash Stampida
  Stroke path problem. caz 3 310 Aug 2, 2014 13:28
Last Post: caz

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS