Post Reply 

all of my filters are grayed out

Dec 22, 2011, 03:58
Post: #1
all of my filters are grayed out
I just installed gimp 2.6. For some reason 98% of my filters/plug-ins are grayed out. Not only are they all gray in the filters drop down menu, but when I go to edit> Preferences> Folders>plug-ins everything is gray there also. I have placed both C:\Program Files\GIMP-2.0\bin\ and C:\Program Files\GIMP-2.0\lib\gimp\2.0\plug-ins\ in my path variable, but that doesn't seem to help. initially I was having no problems. But when I was looking up something on the Perspective Tool I ran across ez-perspective.py, and I thought, "An easier way to do perspectives? Sounds good to me." When I placed it in my C:\Program Files\GIMP-2.0\lib\gimp\2.0\plug-ins\ well that was when everything decided to go South.
Well, I took the new plug-in out, and restarted gimp. Still all gray. So I started googling, and found the post that mentioned putting those two folders in my path variable. And bingo, everything was fine. Then, like a dummy, I thought it couldn't be that .py program. I think it is even mentioned here in the forums somewhere. At any rate, I put it back, and South I went. So I took it out again, but that didn't help.
So I uninstalled Gimp with my uninstall program, which finds most of the left over files you have when you uninstall something. Then I did a search for Gimp, and came up with a few leftover folders, which I removed. Then I reinstalled Gimp. Again gray plug-ins.
So I did the previous uninstall again, except this time I also went through the registry.Then I reinstalled again. And again, I am all gray. Any suggestions would be greatly appreciated, as I am building a little family website, and really need my gimp. Thank you kindly.
Find all posts by this user
Quote this message in a reply
Dec 23, 2011, 02:08 (This post was last modified: Dec 23, 2011 02:12 by lostinthe60s.)
Post: #2
RE: all of my filters are grayed out
Thanks for the advice, ofnuts. While googling around, I found a post that fixed the problem.My image> mode was defaulting to indexed. I set it to RGB, and everything came back. I don't know why that works, but it does. Again, thanks for your time and effort in answering my post. By the way, how do I mark my thread as solved?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] How to apply filters and input levels with script fu? tahi.laci 1 676 Apr 4, 2014 15:14
Last Post: tahi.laci
  Gradient selector for default filters crashes GIMP c.s.n.Vector 1 751 Jan 3, 2014 09:24
Last Post: rich2005
  unable to download GMIC filters moltres_rider 1 929 Jul 25, 2013 15:26
Last Post: rich2005
  Filters Grayed out! Mymagic1212 0 1,280 Mar 29, 2013 18:41
Last Post: Mymagic1212
  G'Mic option not showing in filters DevilsAdvocate 9 4,754 Feb 2, 2013 16:37
Last Post: jayprich

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS