Post Reply 

Adding Colour to Grayscale

Apr 28, 2014, 13:35
Post: #1
Adding Colour to Grayscale
I am trying to add color to a simple grayscale vector icon for a website but despite watching numerous Youtube tutorials cannot seem to get it to work although I don't really know what I am doing. On vectors with two colors I seem to be able to do it but not one color.
Any advice greatly appreciated.
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 14:37
Post: #2
RE: Adding Colour to Grayscale
(Apr 28, 2014 13:44)ofnuts Wrote:  Add a new layer, bucket fill layer with required color, set to "Overlay" mode (selector at top of the layers list).

Otherwise post the icon here.

Sorry - I tried that and rather than the color I selected I just get a light gray on the new layer and no change to the original. I have attached the image as requested but I am more interested in learning how to do it than just having the finished icon.

Thank you for all your help.
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 14:38
Post: #3
RE: Adding Colour to Grayscale
   

Sorry here is the attachment.
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 15:09
Post: #4
RE: Adding Colour to Grayscale
All sorts of ways for the image that was posted. As Kevin suggested it is grayscale, needs to be RGB. Layer over top looks like this. Experiment with different modes, see what you get.

[Image: fJR4ptG.jpg]

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 15:20
Post: #5
RE: Adding Colour to Grayscale
Paynekj - two clicks and job done - thank you so much :-)

rich2005 thanks for your help I will experiment with the different modes as you suggest.

Cheers
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Two 'halves' colour correction Supermandan1 2 489 Oct 10, 2014 12:05
Last Post: iForStyle007
  adding 10,000 fonts to Gimp user folder causes Gimp startup to slow my computer moltres_rider 6 1,406 Sep 28, 2014 21:40
Last Post: iForStyle007
  Help with adding image to gif Mandzukic 2 794 Sep 18, 2014 19:21
Last Post: Mandzukic
  Colour balance is broken in 2.8? snowjoke 1 414 Sep 4, 2014 00:11
Last Post: snowjoke
  Text move - after adding border goad 3 563 Sep 2, 2014 03:45
Last Post: goad

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS