GIMP Forums

Full Version: gap doesn't works in GIMP 2.10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

Last year, I worked with gap in gimp 2.8 version and works ok in my PC with W10 OS.
But, Now I install gimp 2.10 and when I try to use Master VideoEncoder Menu, and there are a bug. The program shows a window with a warning "the babl installation seems broken, no extensions found in queried babl path". After, open another window and shows a scrolling error messages

This is a part of the message

babl-extension.c:354 babl_extension_load_dir_list()

WARNING: the babl installation seems broken, no extensions found in queried
BABL_PATH (C:\Program Files\GIMP 2\32\lib\babl-0.1) this means no SIMD/instructions/special case fast paths and
only slow reference conversions are available, applications might still
run but software relying on babl for conversions will be slow




** (gap_master_video_encoder:7436): WARNING **: 14:19:09.351: Pixbuf theme: Cannot load pixmap file C:\Program Files\GIMP 2\share\gimp\2.0\themes\Dark\ui/progressbar-trough.png: Couldn't recognize the image file format for file "C:\Program Files\GIMP 2\share\gimp\2.0\themes\Dark\ui/progressbar-trough.png"




(gap_master_video_encoder:7436): GdkPixbuf-CRITICAL **: 14:19:09.365: gdk_pixbuf_get_width: assertion 'GDK_IS_PIXBUF (pixbuf)' failed


(gap_master_video_encoder:7436): GdkPixbuf-CRITICAL **: 14:19:09.373: gdk_pixbuf_get_height: assertion 'GDK_IS_PIXBUF (pixbuf)' failed


** (gap_master_video_encoder:7436): WARNING **: 14:19:09.380: Invalid borders specified for theme pixmap:
C:\Program Files\GIMP 2\share\gimp\2.0\themes\Dark\ui/progressbar-trough.png,
borders don't fit within the image

Please, could you help me?

Thank you in advance

Pep Pons
I'm sorry but as it says in the forum announcements, this forum has been DEAD for a long time.

The spammers keep trying to take over.

Save yourself from them and go to https://www.gimp-forum.net instead
Reference URL's