GIMP Forums

Full Version: Newbie with suggestion
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
New to Gimp. Using 2.8 on new MAC. LIve in Central Maryland
[/size][/font]
Was having trouble using text box. Searched the internet and tried all suggestions. Finally realized that the default text size was in PIXELS and not POINTS. Corrected this by double clicking on text tool and noting defaults. Just passing this along in case others are having problems. GIMP should fix this default setting for text.
This forum has been DEAD for a long time and is abandoned to spammers.

We've all gone to https://www.gimp-forum.net
Reference URL's